Avisos
Vaciar todo

Problema con pregunta del producto  

Página 2 / 2
 
Roberto
 Roberto
Reputable Member

Buenas...cuando estoy mirando los detalles de un producto y pincho a la pestaña "Haga una pregunta del producto"....no me sale nada se me queda el popup en blanco....

¿Sabeis donde pueda estar el erro?

Muchas gracias, saludos.

URL del sitio: http://dosceron-cp50.webjoomla.es

Citar
Respondido : 28/05/2012 12:25 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Roberto,

Descarga la plantilla nuevamente, ya que tal como indicas hay un error:
[28-May-2012 13:54:32] PHP Parse error: syntax error, unexpected $end in /home/dosceron/public_html/templates/gk_esport/component.php on line 82

Compara el archivo original de la plantilla con el que tienes instalado.

Saludos

ResponderCitar
Respondido : 01/06/2012 12:19 pm

Cursos Gratuitos WordPress

Roberto
 Roberto
Reputable Member

He mirado ambos archivos y en la line 82 no hay nada....te adjunto las imagenes del archivo component.php del original (notepad) y del que tengo en el servidor (cpanel)

ResponderCitar
Respondido : 01/06/2012 12:53 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Roberto,

Hay algo que no cuadra, un archivo tiene 81 lineas y el otro 72. :unsure:

Saludos

ResponderCitar
Respondido : 01/06/2012 1:00 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Roberto
 Roberto
Reputable Member

Buenas....perdon por contestar tan tarde

Os adjunto los archivos componen.php (el original de la plantilla y el que tengo en cpanel) a ver si sabeis por que me da el fallo en la linea 82....

Gracias....

ORIGINAL

<html xmlns=" http://www.w3.org/1999/xhtml" xml:lang="language; ?>" lang="language; ?>" dir="direction; ?>">

params->get('print_behaviour') == 'auto') : ?>

window.addEvent('domready', function() {
window.print();
});

params->get('print_behaviour') == 'button') : ?>

<input type="button" id="printBtn" value="" onclick="document.getElementById('printBtn').style.display='none'; window.print(); return false;" />

<link rel="stylesheet" href="templates/template; ?>/css/system/print.css" type="text/css" />
<link rel="stylesheet" href="templates/template; ?>/css/system/print.css" type="text/css" media="Print" />

<link rel="stylesheet" href="templates/template; ?>/css/system/mailto.css" type="text/css" />

<link rel="stylesheet" href="templates/template; ?>/css/vmframe.css" type="text/css" />

<img src="params->get('print_logo') != '') ? $this->params->get('print_logo') : JURI::base().'templates/'.$this->template.'/images/print_logo.png'; ?>" alt="Logo" />
getParam('copyrights', ''); ?>

CPANEL

<html xmlns=" http://www.w3.org/1999/xhtml" xml:lang="language; ?>" lang="language; ?>" dir="direction; ?>">

params->get('print_behaviour') == 'auto') : ?>

window.addEvent('domready', function() {
window.print();
});

params->get('print_behaviour') == 'button') : ?>

<input type="button" id="printBtn" value="" onclick="document.getElementById('printBtn').style.display='none'; window.print(); return false;" />

<link rel="stylesheet" href="templates/template; ?>/css/system/print.css" type="text/css" />
<link rel="stylesheet" href="templates/template; ?>/css/system/print.css" type="text/css" media="Print" />

<link rel="stylesheet" href="templates/template; ?>/css/system/mailto.css" type="text/css" />

<link rel="stylesheet" href="templates/template; ?>/css/vmframe.css" type="text/css" />

getMenu();
if ($menu->getActive() == $menu->getDefault()) {
?>

<img src="params->get('print_logo') != '') ? $this->params->get('print_logo') : JURI::base().'templates/'.$this->template.'/images/print_logo.png'; ?>" alt="Logo" />
getParam('copyrights', ''); ?>
ResponderCitar
Respondido : 04/06/2012 9:05 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Roberto,

No se han quedado adjuntados los archivos, y solo copiando el texto en el artículo, no podemos saber cual es la linea.

Creo recordar que la linea 82 estaba en blanco, procede a borrar para ver que pasa.

No ofrecemos soporte a webs alojadas en localhost ni soporte css o programación.

Saludos

ResponderCitar
Respondido : 04/06/2012 11:23 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Roberto
 Roberto
Reputable Member

Entonces que puedo hacer para que me vuelva a aparecer el cuestionario???

ResponderCitar
Respondido : 04/06/2012 6:15 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Roberto

Si quieres enviarnos algún archivo tienes que comprimirlo y luego adjuntarlo.

Saludos.

ResponderCitar
Respondido : 04/06/2012 10:42 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Roberto
 Roberto
Reputable Member

Pues me da este error...[05-Jun-2012 16:47:33] PHP Parse error: syntax error, unexpected $end in /home/dosceron/public_html/templates/gk_esport/component.php on line 82

Os adjunto el archivo component.php

ResponderCitar
Respondido : 05/06/2012 3:50 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Roberto

El archivo adjunto desde la línea 55 a la línea 59 , tiene un código adicional, pero este código esta errado además , puesto que tiene una condicional incorrecta.

Supongo que agregaste este código, elmina el código y verifica si ya no aparece el error.

Saludos.

ResponderCitar
Respondido : 05/06/2012 8:23 pm

Cursos Gratuitos WordPress

Roberto
 Roberto
Reputable Member

Arreglaaaaaaaaaaaaaaadooo....muchas gracias y perdonar el mareo...

ResponderCitar
Respondido : 06/06/2012 8:49 am
Página 2 / 2