[SOLUCIONADO]Error Info: Asigne el componente Virtuemart a un item del menú  

 
Tina
 Tina
Usuario experto

Hola tengo este error que me sale permanentemente y ya no se que hacer ya que tengo varios menus creados de virtuemart y modulos asi que no se porque me pone este aviso.
Además la parte que corresponde a la web es privada es decir hay que registrarse aunque creo que eso no sea el problema.
Si me podeis ayuidar seria de agradecer.

Citar
Respondido : 13/06/2013 12:47 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Envía una captura de pantalla donde podamos ver las configuraciones de los diversos menús que tienes creados en tu Joomla.

¿Has eliminado elementos de menú que puedan interferir en el problema? Podrías revisar la papelera de los distintos menús que ver si hay elementos que tengas que borrar permanentemente.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/06/2013 1:29 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Tina
 Tina
Usuario experto

Hola
tengo tres menús intento enviarte las capturas pero el sistema no me lo permite he probado en mozilla y en google y no me deja ni enviar adjuntos, ni capturas ¿como lo puedo hacer?

ResponderCitar
Respondido : 13/06/2013 8:42 pm
Tina
 Tina
Usuario experto

Veo que si ha subido el adjunto asi que sigo enviando el resto:
Como decía tengo tres menús

ResponderCitar
Respondido : 13/06/2013 8:47 pm

Cursos Gratuitos WordPress

Tina
 Tina
Usuario experto

Solo me deja enviar un adjunto cada vez

ResponderCitar
Respondido : 13/06/2013 8:48 pm
Tina
 Tina
Usuario experto

menu principal (en dos partes ) 1º parte

ResponderCitar
Respondido : 13/06/2013 8:48 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Tina
 Tina
Usuario experto

menú principal 2º parte

ResponderCitar
Respondido : 13/06/2013 8:49 pm
Tina
 Tina
Usuario experto

Y lo de borrar te refieres a la base de datos o a la parte de menús, en ambas lo tengo bastante limpio ya que en realidad he realizado una migración es decir copia de esta web que estaba en otro servidor y allí finalmente conseguí que no se viera este informe y luego copie aquí así que tendría que estar solucionado.
También he realizado instalar tablas o actualizarlas dentro del virtuemat y tengo la ultima versión actualizada.

ResponderCitar
Respondido : 13/06/2013 8:57 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Tina,

He visto las capturas sin embargo en ningún lado veo el aviso, esto te sucede cuando vas a guardar o aplicar el item de menu?. Antes de guardar haz seleccionado correctamente el Tipo Elemento Menú?

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/06/2013 1:00 am
Tina
 Tina
Usuario experto

Hola a todos
Para que sirva , ya he solucionado el problema finalmente borre las carpetas cache manualmente a traves del FTP y además realize dentro del VIRTUEMART en herramientas apartado Actualizacion Migración, "Instalacion tablas o actualizar si es necesario" y la verdad es que ya no me sale el error.

ResponderCitar
Respondido : 17/06/2013 10:50 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro