Virtuemart 2.6.4  

 
Diego
 Diego
Estimable Member

Buenas tardes,
Cuando he actualizado el VM del 2.6.0 a 2.6.4 no puedo acceder a virtuemart-aio, me refiero al componente que te permitia checkear si habia nuevas versiones y actualizar tablas de plugins VM, si intento me dice "Invalid Token, in updateDatabase" , esto es en todas las plantillas que he actualizado a VM 2.6.4 , y en el panel de control de VM sale un boton con la leyenda "VirtueMart 2.6.4 " donde antes decia que tenia la ultima version de VM.
No se si esto es así de aqui en adelante ó me pasa solo a mi.

Saludos,

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 27/05/2014 9:30 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

En el siguiente enlace se comenta el error y una posible solución: http://forum.virtuemart.net/index.php?topic=123988.0

Indicarte que siempre es recomendable realizar una copia de seguridad con Akeeba Backup y no aplicar actualizaciones sobre sitios web en producción.

No veo problema alguno sobre el mensaje, si necesitas actualizar en futuras ocasiones lo podrías hacer manualmente.

ResponderCitar
Respondido : 28/05/2014 1:31 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación