Al Crear nuevo campo personalizaco, no me aparecen los tipos de campo  

 
Juan José
 Juan José
Usuario eminente

Hola Buenos días,

Estoy intentado crear nuevos campos personalizados en VM3, y me encuentro con el problema que al seleccionar el tipo de campo personlalizado, el desplegable no me da opciones

Me podréis indicar como volver a generar las distintas opciones de campo personalizado.

Estoy tratando de actualizar virtuemart, ya he instalado varias actualizaciones y siguen aparecer.

Muchas Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/11/2018 10:47 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola Juan,

Antes de poder seleccionar el campo personalizado tendrás que crearlo. Para ello, una vez que estés en la administración de Virtuemart vete en el menú lateral izquierdo a Productos > Campos personalizados. Aquí podrás crear el nuevo campo.

La configuración que puedes poner sería como la de la siguiente imagen:

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/11/2018 12:21 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan José
 Juan José
Usuario eminente

Hola Pablo,

El problema está en que cuando creo el campo personalizado, no me permite seleccionar el tipo de campo, Plugin, cadena, etc...

Un Saludo.

ResponderCitar
Respondido : 07/11/2018 12:29 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Es posible que esto te haya pasado por una mala instalación de Virtuemart.

Tendrías que verificar si tienes la versión 3.4.2 de Virtuemart. De no ser así, actualiza el Virtuemart y el Virtuemart AIO.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/11/2018 1:17 pm

Cursos Gratuitos WordPress

Juan José
 Juan José
Usuario eminente

Estoy tratando de Actualizar, pero el problema que tengo es que cuando actualizo se me desconfiguran todos los módulos de VM aio... :unsure:

ResponderCitar
Respondido : 07/11/2018 4:53 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si tienes una versión antigua de virtuemart 3.x es posible que los campos personalizados sólo funcionen cambiando a PHP 5.6

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/11/2018 6:12 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan José
 Juan José
Usuario eminente

Muchas Gracias Jhon,

Solucionado!

ResponderCitar
Respondido : 09/11/2018 10:28 pm

Por favor Iniciar Sesión o Registro