Campos personalizados y productos relacionados  

 
Ana
 Ana
Estimable Member

Buenos días,

He actualizado Virtuemart y trabajo con 2.0.22c, ahora con esta versión no me deja poner productos relacionados a través de los campos personalizados, escribo en ese campo y no me aparece nada, antes me iban saliendo los productos según escribía y seleccionaba el que quería relacionar con el producto nuevo que estaba incluyendo en la tienda.

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 16/09/2013 10:09 am
Rafa Noguera
 Rafa Noguera
Miembro Admin

Hola Ana,

verifica si con la nueva actualización se soluciona el problema:

Saludos,
Rafa Noguera

http://www.nosolocodigo.com/contacto
Expertos en Joomla y Wordpress.

ResponderCitar
Respondido : 16/09/2013 10:21 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ana
 Ana
Estimable Member

He descargado esa actualización y nada, no soluciono el problema

ResponderCitar
Respondido : 16/09/2013 10:31 am
Hicham
 Hicham
Miembro Admin

Hola Ana,

La última versión estable de VirtueMart es la 2.0.22d, si tu versión es anterior, le recomendamos que actualice previa copia de seguridad con Akeeba Backup o XClonner.

Puede consultar el siguiente artículo del Blog de Webempresa:

La versión que estás usando de Joomla no es la última, debería de actualizar a la última versión estable por motivos de seguridad (siempre previa copia de seguridad), puede ver en este artículo de nuestro blog como hacerlo:

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/09/2013 10:35 am

Cursos Gratuitos WordPress

Ana
 Ana
Estimable Member

Ok, he visto el video.

la actualización de forma automática no puedo hacerla.

He descargado ya en el ordenador la actualización.

Como la instalo? desde Cpanel o Extplorer?

Con el tutorial no me he aclarado mucho, me podéis dar unos pasos a seguir

Gracias

ResponderCitar
Respondido : 16/09/2013 4:26 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Ana

Descargate la extensión, e instala como si no la tuvieras instalada, también actualiza el componente AIO

Si aún tienes problemas, envíanos algunas capturas de pantalla.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/09/2013 9:07 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ana
 Ana
Estimable Member

Yo he descargado esto:

Joomla_2.5.x_to_2.5.14-Stable-Patch_Package

lo he instalado desde Gestor de extensiones

Y ahora donde me descargo el Aio? Lo instalo tb desde Gestor de extensiones?

Gracias

ResponderCitar
Respondido : 17/09/2013 9:18 am
Hicham
 Hicham
Miembro Admin

Hola Ana,

El fichero de la instalación del AIO se encuentra dentro del fichero de la instalación de Virtumart.

Tienes que descargarlo desde : https://dev.virtuemart.net/projects/virtuemart
Descomprimir el fichero y instalar el com_virtuemart.2.0.22d_ext_aio.zip

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/09/2013 9:45 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ana
 Ana
Estimable Member

Buenos días,

Instalo com_virtuemart.2.0.22d y aio, todo sale correctamente y sigue saliendo que trabajo con 2.0.22d

ResponderCitar
Respondido : 18/09/2013 8:28 am
Hicham
 Hicham
Miembro Admin

Hola Ana,

Entiendo que has podido resolver el problema actualizando a la versión 2.0.22d, ¿correcto?

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/09/2013 9:28 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ana
 Ana
Estimable Member

Vaya, perdona, me confundi!!

Actualizo a virtuemart.2.0.22d y aio, todo sale correctamente y sigue saliendo que trabajo con 2.0.22c

ResponderCitar
Respondido : 18/09/2013 9:36 am
Hicham
 Hicham
Miembro Admin

Hola Ana,

Si el componente funciona correctamente, la versión que visualizas no le debe afectar de nada.

Parece un bug del componente que no actualiza la versión que se visualiza en el backend.

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/09/2013 10:21 am

Cursos Gratuitos WordPress

Ana
 Ana
Estimable Member

Este tema también está solucionado

gracias

ResponderCitar
Respondido : 27/09/2013 6:18 pm

Por favor Iniciar Sesión o Registro