Cargar Estados / Provincias / Regiones en Formulario de Facturación  

 
Ernesto
 Ernesto
Usuario eminente

Hola.

He visto varias respuestas en el foro a temas parecidos pero no pude encontrar la solución.

Creo los Departamentos (así se denominan en Uruguay), los habilito, también habilito la opción "Usar el Script ajax por país / región", pero los Departamentos siguen sin aparecer en el menú desplegable del formulario.

También me pasa que no pude crear 2 de los Departamentos porque me agrega un -1 al final del nombre. Intento eliminar el Departamento, crearlo nuevamente pero vuelve a aparecer el -1

Alguna ayuda para encontrar la solución?

Adjunto capturas.

Saludos y gracias como siempre.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 31/03/2014 12:10 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Sobre el -1 que te añade a los nombres de los departamentos, esto se debe a que ya existe un departamento con el mismo nombre para otros país, de ahí que lo modifique porque Virtuemart debe necesitar que todos estos nombres sean distintos.

Podrías probar a cambiar el nombre del departamento del otro país (por ejemplo, Florida supongo que será el de Estados Unidos) para ver si así te deja poner el tuyo en Uruguay.

Sobre el problema con que no te salgan los departamentos cuando seleccionas el país Uruguay verifica primero si este comportamiento de carga dinámica de los estados funciona para otros países, ya que es posible que tengas algún problema de javascript en tu tienda.

Por ejemplo, cuando voy a una ficha de producto de tu tienda online no me funciona el botón de añadir al carro. Es posible que haya un conflcto con otras extensiones de Joomla o no hayas configurado bien el Virtuemart.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/03/2014 2:57 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ernesto
 Ernesto
Usuario eminente

Hola Pablo, gracias por tu respuesta, ya pude solucionar el tema.

El problema estaba en el módulo del slider superior.

Simplemente le desactive la inclusión de JQuery y listo,
ahora el menú se despliega correctamente.

En cuanto a la duplicación de los nombres de los Departamentos también era
así como vos decías y pude solucionarlo cambiando el nombre en un par de Estados y
Provincias de otros países que se llaman igual que algunos de Uruguay.

Saludos.

ResponderCitar
Respondido : 01/04/2014 12:07 am

Por favor Iniciar Sesión o Registro