carpeta instalación extensiones  

 
Berta
 Berta
Usuario eminente

buenos días
Estoy tratando de instlar las extensiones que recomendáis en este foro para el tema SEO y GOogle Analtyics (JEF; artio, route.php etc) pero no me funciona ninguna, ni las encuentro en el gestor de módulos ni nada.
Creo que está mal configurad la carpeta donde se instalan (temporal), adjunto pantllazo. ¿es normal?
Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/11/2012 12:12 pm
David Noguera
 David Noguera
Miembro Admin

Hola Berta, vamos por partes, para empezar, entiendo que te refieres a la extensión de Google Analitycs... al menos esa es la que veo en la captura de pantalla...

Puedes indicarnos el link de la extensión que has instalado??

Puedes indicarnos el link del mensaje del foro o blog donde has leido que recomendamos esa extensión??

No se que extensión has instalado..

Por otro lado, en la captura veo que se trata de un plugin.. has accedido al gestor de plugins para ver si te aparece allí el plugin y puedes configurarlo?

Saludos!

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/11/2012 4:04 pm

Cursos Gratuitos WordPress

Berta
 Berta
Usuario eminente

Gracias por tu respuesta David.
Encontré un video sobre cómo cofigurar Google Analytics con Artio, aquí lo tienes: https://www.webempresa.com/blog/estadisticas-de-comercio-electronico-con-google-analytics-y-virtuemart.html
A pesar de que instalo Artio y me dice que está todo OK, luego no me aparece en ningún sitio ni en Plugins ni en extensiones ni en módulos.

Sobre SEO JEF, también lo leí en este foro pero recuerdo exactamente qué hilo.

ResponderCitar
Respondido : 27/11/2012 10:49 am
David Noguera
 David Noguera
Miembro Admin

Hola Berta, esa extensión es un módulo, no es un plugin.

Debes de acceder al gestor de módulos y crear uno nuevo, tal y como se muestra en el vídeo.

Has seguido los pasos del vídeo?

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/11/2012 11:32 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Berta
 Berta
Usuario eminente

Sí, si, pero no aparece tampoco como módulo (adjunto pantallazo). Quizá es qeu no se me instalan bien. Gracias

[attachment:1]C:fakepathmodulos.JPG[/attachment]

ResponderCitar
Respondido : 27/11/2012 11:52 am
David Noguera
 David Noguera
Miembro Admin

Hola Berta, debería de aparecerte como módulo al intentar crear uno nuevo... no debe de aparecerte en el listado de módulos ya creados...

No se ha adjuntado el pantallazo, podrías volver a adjuntarlo?

Saludos!

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/11/2012 12:16 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Berta
 Berta
Usuario eminente

Hola
No entiendo tu respuesta... sigo las instrucciones paso a paso del vídeo y cuando le doy a "crear módulo" se abre un cuadro de diálogo con un listado y no figura.
A ver si puedo subir pantallazo. Gracias

imagen del pantallazo:

ResponderCitar
Respondido : 27/11/2012 7:29 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola

Estas mostrando una captura del Gestor de Módulos "Nuevo" no del Gestor de Módulos donde veamos los módulos que has instalado. Otra opción es que en filtro (izquierda pantalla Gestor de Módulos) escribas "Analytics" por ejemplo para ver si muestra módulos que cumplan este filtrado y si aparecen, si alguno de ellos es el que has instalado.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/11/2012 9:18 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Berta
 Berta
Usuario eminente

Gracias Luis
Sí, eso también lo he hecho, he buscado en el listado de módulos ya instalados y no figura ninguno que pudiera ser Analytics, Artio, GA code etc etc etc. Creo que simplemente no se instala nada en mi joomla, igual está mal configurada la carpeta de instalacion, veo que es un archivo temporal (en el primer mensaje de este hilo he colgado el pantallazo).

ResponderCitar
Respondido : 28/11/2012 5:57 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

HOla Berta

La extensión es para Joomla 1.5, por lo que no te funcionará en Joomla 2.5

Asegúrate de verificar la versión de Joomla disponible para la extensión.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/11/2012 9:06 pm

Cursos Gratuitos WordPress

Berta
 Berta
Usuario eminente

Oh vaya, pues no había reparado en eso. Voy a probarlo y te cuento. Muchas gracias!

ResponderCitar
Respondido : 28/11/2012 9:09 pm

Por favor Iniciar Sesión o Registro