error  

 
daniel
 daniel
Estimable Member

Hola.Cuando accedo en mi web por la palabra comprar proteinas me redirecciona a una categoría de la página (proteinas).
Y sale la siguiente información:
Info: Su navegador no acepta cookies. Para introducir productos en su carrito y proceder a la compra, necesita habilitar las cookies.
De mi navegador no es y entrando escribiendo por el nombre del dominio no me muestra esa información.
De que puede ser?

Citar
Respondido : 10/11/2010 5:29 pm
Carlos
 Carlos
Usuario experto

Saludos danny, si pones el enlace de la web sera un poco mas sencillo ver cual es el problema en cuestion

ResponderCitar
Respondido : 10/11/2010 5:42 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola danny

probaste en diferentes navegadores realizar el mismo procedimiento?
Por otro lado tal como sugiere lokoman seria bueno que envíes los urls.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/11/2010 5:50 pm
daniel
 daniel
Estimable Member

este es el enlace que aparece en google cuando busco comprar proteinas es donde sale el error.
http://www.sherrysport.es/index.php?page=shop.product_details&flypage=flypage.tpl&product_id=194&category_id=39&option=com_virtuemart&Itemid=1&vmcchk=1&Itemid=1

pero en cambio escribiendo la dirección no sale.
http://www.sherrysport.es/

Gracias.

ResponderCitar
Respondido : 10/11/2010 6:18 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola danny,

En el backend de Joomla, Componentes, VirtueMart, Administración, Configuración, Configuración principal, ¿Habilitar comprobación de Cookies? [ ] desmarca esa funcionalidad y limpia la caché de tu navegador, (Control+F5 en Firefox, Shift+F5 en Chrome) y prueba nuevamente a acceder a la url:

- http://www.sherrysport.es/index.php?page=shop.product_details&flypage=flypage.tpl&product_id=194&category_id=39&option=com_virtuemart&Itemid=1&vmcchk=1&Itemid=1

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/11/2010 6:26 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola danny

Adicionalmente a lo comentado por gnumax, si te fijas en tu url (la url que esta indexada con google), se encuentra con un parámetro:
vmcchk=1, El cual muestra el mensaje de las cookies.

Si quitas este parámetro en la url, funcionará correctamente:

http://www.sherrysport.es/index.php?page=shop.product_details&flypage=flypage.tpl&product_id=194&category_id=39&option=com_virtuemart&Itemid=1&Itemid=1

Podrias realizar una redirección 301 de la url antigua con la nueva (quitando este parámetro) para solucionar el problema.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/11/2010 6:36 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

daniel
 daniel
Estimable Member

Hola.Como podria quitar ese parametro de mi url no logro encontarlo.

ResponderCitar
Respondido : 10/11/2010 10:39 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola danny,

¿Has verificado lo comentado anteriormente?
En el backend de Joomla, Componentes, VirtueMart, Administración, Configuración, Configuración principal, ¿Habilitar comprobación de Cookies? [ ] desmarca esa funcionalidad y limpia la caché de tu navegador, (Control+F5 en Firefox, Shift+F5 en Chrome) y prueba nuevamente a acceder a la url:

- www.sherrysport.es/index.php?page=shop.p...mcchk=1&Itemid=1

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/11/2010 12:56 am

Cursos Gratuitos WordPress

daniel
 daniel
Estimable Member

Ya esta.Y el parametro de habilitar las cookies lo dejo quitado siempre.
No sera mejor dejarlo activado?
Saludos.

ResponderCitar
Respondido : 11/11/2010 10:56 am
daniel
 daniel
Estimable Member

Hola.Ya lo he arreglado Eliminaré la url de la caché de google para que se vuelva a indexar.
Gracias.

ResponderCitar
Respondido : 11/11/2010 1:21 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola danny,

Es importante que lo hayas solucionado y agradeceríamos que compartieses con nosotros al final que batería de soluciones aplicaste para ello.

Con ello compartes tu experiencia con otros usuarios que podrían pasar por la misma situación y agradecerán tu respuesta para solventar este tipo de situaciones.

Saludos y gracias 🙂

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/11/2010 11:32 pm
daniel
 daniel
Estimable Member

Hola.Lo he arreglado tal y como he dicho anteriormente.Solamente que lo de borrar la cache,me lo ha hecho una empresa de publicidad que tengo contratada,asi que no se con que medios lo ha realizado,solo estoy a la espera que se vuelva a indexar de nuevo.
Saludos.

ResponderCitar
Respondido : 12/11/2010 5:14 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro