Error al dar de alta usuario  

 
Ricard
 Ricard
Usuario experto

Hola,

Cuando un nuevo usuario se intenta dar de alta nos aparece el siguiente mensaje de error: Las palabras que ha escrito no concuerdan con las que se muestran. Vuelva a interntarlo de nuevo.

¿Sabéis cual es el problema?

No hemos modificado nada de la configuración, y hace unas semanas funcionaba perfectamente.

R.

URL del sitio: http://www.andana.net

Ricard Peris
Andana Editorial
www.andana.net

Citar
Respondido : 28/03/2012 12:02 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Parece que el problema tiene que estar en que tienes activado algún plugin de captcha (como el recaptcha) que no tienes convenientemente configurado, o está interfiriendo con alguna personalización de la plantilla.

Vete al gestor de plugins de tu Joomla y busca si tienes algún plugin de este tipo. De ser así, prueba a desactivarlo y comprueba si así te funciona el registro.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/03/2012 1:09 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ricard
 Ricard
Usuario experto

Hola Pablo, he desactivado el recaptcha y sigue dando el mismo error en el momento de dar de alta usuarios.

Te adjunto imagen del error.

Ricard Peris
Andana Editorial
www.andana.net

ResponderCitar
Respondido : 28/03/2012 1:28 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

El problema tiene que seguir siendo provocado por alguna extensión para el captcha. Comprueba de nuevo que no tengas ningún plugin activo de captcha y que no haya ningún componente relacionado.

Además verifica que no hayas realizado modificaciones en el código de Joomla para poner algo referente al captcha, por ejemplo en el alta de usuarios.

Por otra parte, veo que cuando falla el registo de usuarios sale, además del mensaje de error, un formulario de registro que no se corresponde con el de Joomla por defecto, sino con el de K2, por lo que es posible que el problema lo tengas en este componente.

Vete en la administración de Joomla a Componentes->K2. Pulsa en el botón Parameters de la parte superior derecha. En la ventana que se abre pulsa en la pestaña Advanced (la última) y aquí busca el parámetro Enable reCaptcha on registration form. Si está activado desactívalo o configúralo con los datos correctos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/03/2012 12:36 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro