Avisos
Vaciar todo

Imágenes destorsionadas en miniatura del productos de categoria.  

 
Juan
 Juan
Noble Member

Hola,

Tengo un pequeño problema, que me da la impresion que va a ser por algun conflicto de plugins, pero ni se cualse puden ser, y si es esta la causa.

La cosa es que en la web www.tiempozamora.es , si vamos a cualquier categoria donde aparece el resumen de los productos, en la primera visualizacón muchas imagenes ( las miniauturas) salen estiradas o mal, pongo captura


y así es como deberia de ser

Muchas gracias!

URL del sitio: http://www.tiempozamora.es

Citar
Respondido : 15/02/2012 9:15 am
David Noguera
 David Noguera
Miembro Admin

Hola Juan,

envía una captura de pantalla donde se vea como tienes configurado el apartado de imágenes del producto este:

http://www.tiempozamora.es/tienda-online?page=shop.product_details&flypage=webempresa_details.tpl&product_id=41&category_id=15

Por otro lado, veo que las imágenes var apareciendo con un efectod e fade in conforme vas haciendo scroll, estás usando algún plugin para el tratamiento de las imágenes??

Pásanos una lista de plugins que tienes instalados en tu Joomla en un fichero txt..

Saludos!

ResponderCitar
Respondido : 15/02/2012 10:31 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan
 Juan
Noble Member

Si te digo la verdad, no se a que te redieres ni con una cosa ni con la otra. Con " configurado el apartado de imágenes del producto este:

www.tiempozamora.es/tienda-online?page=s...1&category_id=15"

entiendo que necesitas... esto???

La lista de plugins, no se como la puedo sacar, más que haciendo capturas de la lista. Si eso vale?

Saludos

ResponderCitar
Respondido : 20/02/2012 11:36 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Juan,

Parece un tema de cache de tu sitio web, ya que cuando accedo la primera vez a:
http://www.tiempozamora.es/tienda-online?page=shop.browse&category_id=4
se muestra mal, y la segunda vez se muestra bien (adjunto capturas de pantalla)

Saludos

ResponderCitar
Respondido : 20/02/2012 11:55 am

Cursos Gratuitos WordPress

Juan
 Juan
Noble Member

Sí, esto la lo indicaba yo al principio. Lo bueno seria, saber como solucionar ésto.

Gracias

ResponderCitar
Respondido : 20/02/2012 12:05 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Juan,

Revisa en la configuración global de Joomla!, si tienes activada la cache (administración --> sitio --> configuración global --> pestaña "sistema" --> Caché --> no.

Saludos

ResponderCitar
Respondido : 20/02/2012 12:41 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan
 Juan
Noble Member

Hola,

He revisado lo que me comenta Jordi, esta activada la opción no, he probado a poner si, y no cargaba los productos.

Sigo con los productos distorsionados, y da muy mal efecto...

ResponderCitar
Respondido : 21/02/2012 10:37 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Juan,

Estas usando algún plugin de carga o algo, porque veo que las imagenes que se cargan http://www.tiempozamora.es/tienda-online?page=shop.browse&category_id=4

New Wave Calvin L/S

pero las que no se cargan añaden parámetros:

CLIQUE Arizona

Todas las que se cargan bien, tienen el primer código, y las que no se cargan tienen ese smartload

Parece un tema de las plantillas de Rocketteme http://forum.virtuemart.net/index.php?topic=73512.0

Saludos

ResponderCitar
Respondido : 21/02/2012 12:35 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress