imposible terminar pedido  

 
pepe martin
 pepe martin
Usuario experto

buenos días!!

Aquí estoy de nuevo. Estoy realizando pruebas con la formalización del pedido pero al hacer click en "terminar pedido" aparece el siguiente mensaje de error:

Conexión segura fallida

Ha ocurrido un error durante una conexión a www.midominio.es.

SSL ha recibido un registro que excedía la longitud máxima permitida.

(Código de error: ssl_error_rx_record_too_long)

* La página que está intentando ver no puede mostrarse porque no se ha podido verificar la autenticidad de los datos recibidos.

* Por favor, contacte con los administradores del sitio web para informarles de este problema. De manera alternativa, use la opción del menú Ayuda para reportar el problema de este sitio web.

La URL a la que te lleva "terminar pedido" es la siguiente.

¿He de modificar algo en la configuración de Virtuemart??

Muchas gracias.

Slds,

This topic was modified hace 6 meses por Gerard Martínez
Citar
Respondido : 26/08/2010 1:30 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola,

Este problema sucede cuando se activan las conexiones SSL en Joomla!, o desde la configuración global de Joomla! (pestaña servidor --> Forzar SSL, o sino desde la configuración de virtuemart --> pestaña seguridad.

Para tener SSL, hay que poseer y generar el certificado correspondiente y una ip dedicada, no compartida.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 26/08/2010 2:02 pm

Cursos Gratuitos WordPress

pepe martin
 pepe martin
Usuario experto

Muchas gracias, Jordi.

Lo tenía activado en VM. Ahora está OK.

Un saludo,

ResponderCitar
Respondido : 26/08/2010 2:13 pm
pepe martin
 pepe martin
Usuario experto

Hola de nuevo, Jordi.

Tengo activado como método de pago "tarjeta de crédito" y "transferencia bancaria", pero al seleccionar cualquiera de las dos, me redirecciona a:

y aparece una de las páginas de mi web.... ?¿?¿?¿
tengo instalado el pack de webempresa. imagino que para pagar con tarjeta de crédito el banco me tendrá que facilitar datos, pero para transferencia bancaria ¿tengo que modificar algo??

otra vez.... muchas gracias.

slds,

This post was modified hace 6 meses por Gerard Martínez
ResponderCitar
Respondido : 26/08/2010 2:49 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jordi Sala
 Jordi Sala
Miembro Admin

Hola,

No hemos podido visualizar el sitio web, ya que lo tienes en mantenimiento.

Respecto a los métodos de pago, te recomiendo la visualización del vídeo:

Saludos,

This post was modified hace 6 meses por Gerard Martínez

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 26/08/2010 4:32 pm
pepe martin
 pepe martin
Usuario experto

Hola, Jordi.

Sí, aquí estoy otra vez, tu pesadilla...

he visto vuestro vídeo y el pago mediante transferencia lo tengo correcto, pero sigue igual. no me deja pasar de ahí...
Aunque la web la tengo a medias, la he activado por si le puedes echar un vistazo.
www.midominio.es

espero tus comentarios... muchas gracias.

ResponderCitar
Respondido : 26/08/2010 5:57 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Lo mejor será que elimines la forma de pago por transferencia bancaria y la vuelvas a crear desde cero, ya que es un proceso muy rápido. Revísate antes de nuevo el vídeo que te indicó Jordi.

Si todo está igual al vídeo no debería de fallar y el problema no sería con las formas de pago.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/08/2010 6:20 pm
pepe martin
 pepe martin
Usuario experto

Buenas tardes, Pablo.

He seguido vuestras indicaciones de nuevo, por si algún detalle se me había pasado por alto, pero todo está igual que en vuestro víedo y continúa sucediendo lo mismo... en el momento que seleccionas el método de pago y le das a continuar, no te deja seguir y te lleva a una de las pag de la web, aunque con una url que no sé de dónde sale...

Espero tus comentarios a ver si puedo salir de este pozooo

This post was modified hace 6 meses por Gerard Martínez
ResponderCitar
Respondido : 26/08/2010 6:54 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

He estado haciendo pruebas en tu web y veo que también falla el registro de usuarios. Una vez que se rellenan todos los datos y se da a enviar te manda a la misma página que comentas.

Prueba, en primer lugar a desactivar las URLs amigables en la configuración global, recargar la página y hacer una prueba de compra a ver si entonces te funciona.

Si te sigue fallando, vete a la administración del Virtuemart y entra en la Configuración. A continuación vete a la pestaña Seguridad. Comprueba si en los campos Site URL y SECUREURL tienes el siguiente dato: http://www.mundosensaciones.es/
Comprueba que esté marcado también en checkbox que se muestra justo debajo "¿Generalmente prevenir conexiones https?".

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/08/2010 8:57 pm
pepe martin
 pepe martin
Usuario experto

muchas gracias, Pablo, por tus indicaciones.

ahora mismo parece que está ok tanto el registro de usuarios como la posibilidad de finalizar la compra...!!!
Aunque te comento un par de cosas:

1. Si inicio sesión como cliente y realizo un pedido, creo que está todo ok. Pero si realizo el pedido como administrador, la última pantalla de confirmación del pedido donde dice que el pedido ha sido grabado correctamente, informa que han eviado un correo de confirmación a pablo@........ que supongo será el tuyo ¿¿?¿¿?¿?¿?¿ También en el e-mail que llega con la información del pedido ¿¿?¿?¿?¿

2. las URLs amigables están activadas. En la cofiguración de VirtueMart tengo:
SITE URL: http://www.midominio.es/
SECUREURL: http://www.midominio.es/
GENERALMENTE PREVENIR CONEXIONES HTTPS: SI
AREAS DE LA TIENDA QUE DEBERÍAN ESTAR EN HTTPS: está marcado account y checkout (no sé si esto está bien, o si hay que marcar otra cosa..)

Plis, a ver si me puedes decir qué está pasando.... que me vuelvo locooo

muchas gracias, slds

ResponderCitar
Respondido : 26/08/2010 10:24 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola pepemartin,

Yo de entrada te recomendaría que cambiases la dirección de pablo@... como correo de confirmación y de paso verificases que las configuraciones del apartado de Sitio y Seguridad están como en el vídeo explicativo de VirtueMart que ya te han comentado anteriormente.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/08/2010 11:31 pm

Por favor Iniciar Sesión o Registro