Avisos
Vaciar todo

No Funciona El Correo De VIRTUEMART 3 ni "haga una pregunta sobre este producto"  

 
Javier
 Javier
Usuario eminente

Estimados Amigos de Webempresa:

Lo primero de todo es agradeceros sobremanera vuestra ayuda y colaboración para instalar el QUICKSTART HERA de Virtuemart 3 adecuadamente en mi sitio sustituyendo al Pack Empresa Japeto.

Pero ahora, haciendo las comprobaciones oportunas de todo, veo que si utilizo el correo de la tienda de Virtuemart y que dice "Puede usar este formulario para ponerse en contacto directamente con el propietario de la tienda", al meter los datos que se piden de un supuesto comprador que quiere hacer una consulta y cuando procedo a enviar la consulta , se abre una pantalla de diálogo que es la que aparece en el pantallazo que os envío y lo mismo ocurre cuando quiero comprobar el funcionamiento de "hAGA UNA PREGUNTA PARA ESTE PRODUCTO", sale un pantallazo, pero ni llegan esos correos, ni recibo la pregunta sobre el producto.
Imagino que son archivos que debo modificar, pero no se cómo.

¿Me podéis ayudar?

Muchas gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 11/04/2016 7:45 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Veo que tienes el modo de depuración habilitado, lo has habilitado tu?

Tienes configurado correctamente el correo? tendrías que enviar algunas capturas de pantalla de la configuración del correo. Configuración Global => Servidor.

Saludos.

ResponderCitar
Respondido : 11/04/2016 11:47 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Javier
 Javier
Usuario eminente

Muchas gracias por tu respuesta.

Te remito pantallazo en Servidor de mi configuración de correo.
El caso es que con esta configuración envío y recibo perfectamente correos mediante el formulario de contacto de joomla 3, pero si crees que debo hacer cualquier modificación, te lo agradeceré mucho.
¿Debo poner "depuración del sistema" en no, en la Configuración del Depurador?

Muchas gracias nuevamente

ResponderCitar
Respondido : 12/04/2016 2:01 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Javier.
Entiendo que lo de los correos esta solucionado, es así ¿?

La ' Depuración del sistema ' si está activada ofrece información sobre errores en la parte inferior de la página (tanto en el FrontEnd como en el BackEnd). Esta opción nunca debemos tenerla habilitada en el servidor de producción de cara al público, ya que la información de errores puede ser aprovechada por hackers para detectar vulnerabilidades del sistema y atacar. Sin embargo, si usamos un servidor de prueba o local puede ayudarnos a detectar y solventar problemas.

Un saludo

ResponderCitar
Respondido : 12/04/2016 11:40 am

Cursos Gratuitos WordPress

Javier
 Javier
Usuario eminente

Muchas gracias por tu respuesta.

Ya he deshabilitado la depuración del sistema. Sin embargo, el problema con el correo sigue existiendo.
¿Qué debo hacer? ¿Debo hacer otra modificación en la configuración de correo?
Espero atento vuestra respuesta.

Muchas gracias de nuevo y un saludo

ResponderCitar
Respondido : 12/04/2016 12:15 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Javier.
Revisa en el apartado ' tienda ' del menú de virtuemart, en la pestaña ' Información del comprador ' el correo que tienes insertado, si es posible que sea un correo del dominio o mejor si es el mismo que el del administrador.

Un saludo

ResponderCitar
Respondido : 12/04/2016 2:03 pm

wpdoctor-revisa-la-salud-de-tu-wordpress