No me traduce el có...
Avisos
Vaciar todo

No me traduce el código correctamente  

 
David UdV
 David UdV
Estimable Member

Hola foreros,

Me sucede un pequeño problemilla con parte del código del VirtueMart. Me explico.

Así es como se mostraban por defecto los atributos de los productos en mi web:

Así es como he conseguido ponerlos (sustituyendo en el código los "" por "

"):

Y así es como me gustaría que estuviese (imagen retocada con photoshop):

Teóricamente añadiendo un "
" ya sería suficiente... pero no! No me respeta la orden. Pasa de mi. Me sigue saliendo en la misma línea. Como en la primera imagen.

Os dejo el código:

	
        <label for="_field">:
<select class="inputboxattrib" id="_field" name=""> <option value=""> () <option value="">
Citar
Respondido : 26/08/2011 6:58 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola David UdV,

¿Podrías indicar la url donde ver ese apartado en concreto para analizar nosotros el código?

Saludos

ResponderCitar
Respondido : 26/08/2011 7:46 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

David UdV
 David UdV
Estimable Member

Hola gnumax,

Aquí te dejo una url de un producto donde podrás verlo online: Producto

¿Te vale con eso?

Saludos,

ResponderCitar
Respondido : 27/08/2011 10:23 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola David

Si quieres que la etiqueta de Realizar Pre-venta, y la caja de selección aparezcan más juntos debes editar tu archivo:

http://www.viatgi.com/templates/yoo_enterprise/css/reset.css

Hay un margen que debes cambiar a 0, busca

form div{
margin : 0
}

Revisa que otras partes de tu web no tengan problemas.

Saludos.

ResponderCitar
Respondido : 27/08/2011 2:20 pm

wpdoctor-revisa-la-salud-de-tu-wordpress