Avisos
Vaciar todo

Problema al registrar nuevos usuarios (aperece 1 pedido que no se realizó)  

 
Rodolfo Rodriguez
 Rodolfo Rodriguez
Usuario activo

Hola, que tal, estoy realizando una tienda en línea con Virtuemart y la plantilla ja zeolite II, pero tengo un problema, a la hora de que creo un nuevo usuario para virtuemart, en los pedidos del usuario aparece uno de dos porductos que eran de la tienda de ejemplo con la que venía la plantilla y pues sin mover nada aparece ese pedido y sucede con cualquier usuario que registre, ya probé con varios y aparece el mismo pedido en todos, espero me puedan ayudar. Gracia.

Citar
Respondido : 31/08/2011 7:10 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Rodolfo Rodriguez,

Solo con lo que comentas es un poquito difícil decirte cual puede ser el problema.

Seria interesante que adjuntases capturas del conflicto, error o problema para poderte asesorar mejor.

Saludos

ResponderCitar
Respondido : 01/09/2011 12:21 am

Cursos Gratuitos WordPress

Rodolfo Rodriguez
 Rodolfo Rodriguez
Usuario activo

Hola, trataré de explicarme mejor, sucede que realizando pruebas, regustré 3 usuarios para utilizar la tienda y poder hacer las compras, a la hora de que lleno el campo con los datos, y se crea la cuanta, voy a la opción de mis datos de cliente y aparece un pedido en estado pendiente de 2 productos, y en ningún momento se realizó ese pedido de hecho son 2 productos que ya borré y estaban en la plantilla de ejemplo y coloque los de mi cliente, el caso es que cada que creo un nuevo usuario aparece ese pedido. Adjunto imágenes para que veas el problema.

ResponderCitar
Respondido : 01/09/2011 1:05 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Rodolfo,

¿ Les añade a los nuevos usuarios el mismo pedido 0003, o se va incrementando ?. ¿ El alta de los nuevos usuarios la realizas en el frontal del sitio web o desde la administración?.

Saludos,

ResponderCitar
Respondido : 01/09/2011 10:09 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Rodolfo Rodriguez
 Rodolfo Rodriguez
Usuario activo

Hola, gracias por la respuesta, efectivamente el pedido que se añade se iba incrementando hasta que después del número 3, registré un cuarto, quinto y sexto usuario el día de hoy y ya no se añade ningún pedido, no sé que fué lo que sucedió pero al parecer el problema desapareció, y el registro de usuarios se hizo desde el frontend.

ResponderCitar
Respondido : 01/09/2011 4:40 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Rodolfo,

Un error extraño el que has comentado, perfecto que ahora funcione correctamente. 🙂

Saludos,

ResponderCitar
Respondido : 01/09/2011 4:49 pm

wpdoctor-revisa-la-salud-de-tu-wordpress