Avisos
Vaciar todo

Problema con zeolitte ii y IE8  

 
Sergio
 Sergio
Reputable Member

Hola despues de configurar el zeolitte, estoy probando con IE8 y el menu left me sale descuadrado en la pagina. URL www.pienso24horas.com

Os anexo como se ve la pagina en IE8, con chrome y firefox se ve bien.

Citar
Respondido : 11/12/2011 9:43 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Sergio,

Que un sitio web se vea mal en Internet Explorer, u otros navegadores, puede ser debido a varios factores y no es un problema exclusivo de Joomla!, ya que sucede a todos los CMS del mercado:

Generalmente la plantilla es posible que no este preparada para verse correctamente en las diferentes versiones (En IE6 puede ser porque esa plantilla no es soportada u ofrece compatibilidad con ese navegador, en IE7 porque la plantilla no esta bien configurada, y con IE8 a veces sucede que la plantilla no este configurada bien para ese navegador, ya que fue realizada con anterioridad a la aparición del mismo). Hay que modificar la plantilla, y establecer hacks para cada navegador en las CSS.

Puede ser que la plantilla esté bien configurada, pero los contenidos y módulos insertados no estén bien configurados, o se dejen etiquetas de código abiertas, o imágenes demasiado grandes y se produzcan desbordamientos en la plantilla, hay que tener en cuenta que IE en algunos aspectos es mucho más sensible que Firefox.

Los distintos navegadores pueden llegar a interpretar de forma distinta los atributos CSS que se estén aplicando a una plantilla. De ahí que puedan existir diferencias.

Por norma general, siempre se intenta usar código HTML y CSS que sean compatibles con todos los navegadores, o al menos la mayor parte de los mismos.

El trabajo a realizar para arreglar los problemas con IE consistiría en ir analizando que partes de la web son las que provocan problemas con IE para realizar las modificaciones oportunas. En Webempresa.com no ofrecemos soporte sobre la versión Internet Explorer 6.

Puedes optar por instalar o habilitar (en nuestros packs ya se incluye dicho plugin instalado) "IE Compatibility" y ajustarlo a la emulación que necesites corregir o adaptarlo.

- IE Compatibility: http://extensions.joomla.org/extensions/style-a-design/browsers-a-web-standards/7623

Saludos

ResponderCitar
Respondido : 11/12/2011 10:06 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Sergio
 Sergio
Reputable Member

Parece que el modulo lo soluciona. Pero no lo encontre en el link indicado.

ResponderCitar
Respondido : 12/12/2011 11:58 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Sergio,

En el JED el enlace a la descarga ha sido despublicado, ya que los enlaces están rotos.

Adjunto para que otros usuarios puedan tener acceso al archivo de IE8 compatibility.

Saludos

ResponderCitar
Respondido : 12/12/2011 2:44 pm

wpdoctor-revisa-la-salud-de-tu-wordpress