Problema formulario anadir dirección de envio  

 
Publiver
 Publiver
Usuario experto

hola que tal mi problema radica en que al momento de probar el añadir dirección de envio el formulario se sale de los limites de la plantilla estoy usando virtuemart 1.1.9, supongo es un problema de css pero no se que archivo elegir, ademas tambien las flechitas de aumentar la cantidad de productos no funciona en donde se muestra los productos detallados y encontre un par de post de ustedes que me enviaban a la pagina de virtuemart pero el foro de virtuemart creo no esta funcionando

agrego los datos abjuntos de como me aparece uno de los formularios bien y lo que sucede al momento de añadir una nueva direccion de envio que es el unico que me hace eso

Venta de Articulos y Productos Publicitarios http://www.publicidadveracruzana.com

Citar
Respondido : 22/12/2011 2:03 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Publiver,

Esto que comentas ¿te pasa solo con Internet Explorer? ¿has probado con Firefox o Chrome?, ¿tienes habilitado el plugin IE Compatibility?, ¿Que versión de Joomla! usas?, ¿puedes facilitarnos la url de tu sitio que apunte al sitio concreto el problema para evaluarlo?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/12/2011 2:17 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Publiver
 Publiver
Usuario experto

gracias por responder gnumax

bueno estoy usando joomla 1.5.23 pack tienda joomla spanish que viene para instalar en el hosting y al parecer si esta acvtivado este plugin "System - IE8 Compatibility", descargue el firefox y para mi sorpresa hay si funciona muy bien sin problemas pero me extraña que solo falle ese formulario en el internet explorer

esta es la url de mi pagina
http://www.losmejoressuplementos.com/

Venta de Articulos y Productos Publicitarios http://www.publicidadveracruzana.com

ResponderCitar
Respondido : 22/12/2011 4:16 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Para arreglar esto prueba a editar el archivo components/com_virtuemart/themes/NOMBRE_TEMA/templates/pages/account.shipto.tpl.php, en donde NOMBRE_TEMA es el nombre del tema de Vituemart que estés utilizando. Si nos has instalado ningún tema adicional el nombre sería default.

Localiza el siguiente código en el archivo:

<img border="0" src="images/save_f2.png" name="submit" alt="_('CMN_SAVE') ?>" /> <a href="purl( SECUREURL."index.php?page=$next_page") ?>"> <img src="images/back_f2.png" alt="_('BACK') ?>" border="0" />

Justo debajo añade el siguiente código y guarda los cambios:

Haz una copia de seguridad del archivo antes de tocarlo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/12/2011 11:20 am

Cursos Gratuitos WordPress

Publiver
 Publiver
Usuario experto

Muchas gracias Pablo y gnumax por su ayuda quedo perfecto

y la verdad me cuesta creer que esa linea de codigo que me dijiste que pusiera Pablo resolviera todo el problema pero ya quedo muy bien B)

no cabe duda que este foro no hay aficionados solo puros expertos

Venta de Articulos y Productos Publicitarios http://www.publicidadveracruzana.com

ResponderCitar
Respondido : 22/12/2011 3:54 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Publiver,

Nos alegra que te guste nuestro servicio.

Normalmente solicitamos testimonios para colocar en nuestra página y ayudar a otros posibles clientes a decidirse: https://www.webempresa.com/testimonios.html

Si nos quieres enviar tu testimonio podemos colgarlo en nuestra página con un link hacia la tuya que siempre te ayudará a posicionarte porque nuestra página tiene un Page Rank de Google alto.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 23/12/2011 10:05 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro