Problemas al hacer clik en haz una pregunta sobre  

 
juanito
 juanito
Nuevo usuario

Hola! tengo el siguiente problema!

al hacer clik en haz una pregunta sobre el producto me da el siguiente error
------------------
Not Found
The requested URL /marcas-de-cuatriciclos.html was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/1.3.41 Server at ventadecuatriciclos.com.ar Port 80
-------------------
Lei por la web que al tildar NO en, URLs amigables para motores de búsqueda y Agregar el sufijo a las URLs, el problema se soluciona, pero la verdad es que no quiero que las urls amigables y el sufijo de las urls queden desactivadas.

Existe alguna otra solución para que ande correcta mente si perjudicar el SEO de la web o alguna otra alternativa?

Desde ya muchas gracias!

Saludos
Juan

Citar
Respondido : 02/12/2010 4:00 pm
David Noguera
 David Noguera
Miembro Admin

Supongo que estas usando un hosting con Apache por el mensje de error que has pegado. Estás en Linux o Windows? Primero comprueba que el fichero .htaccess exista, ya que por defecto muchas veces se queda como htaccess.txt, hay que renombrarlo a .htaccess para que funcionen las URLs amigables.

Si aún así no funciona, comprueba que tengas cargado mod_rewrite en tu servidor. Podrías pegarnos la página de Información de sistema (Ayuda->Información de sistema) de tu Joomla para que veamos como está configurado tu server??? Una captura de pantalla iría bien...

Saludos.

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/12/2010 1:34 am

wpdoctor-revisa-la-salud-de-tu-wordpress

juanito
 juanito
Nuevo usuario

Hola david, gracias por ayudarme!
Te cuento!

Si mi servitor es Apache y esta en linux.
En la carpeta raiz estan los 2 archivos .htaccess y el htaccess.txt eso esta bien o saco alguno de ellos?

Veo que no tengo el mod_rewrite en el servidor dentro de la carpeta modulos, que hago?

Te adjunto los datos de info.. del sistema

Información del sistema
Configuración Valor

PHP funcionando con: Linux india.dattaweb.com 2.6.18-194.17.1.el5xen #1 SMP Wed Sep 29 14:12:56 EDT 2010 i686
Versión de la base de datos: 5.1.51-community
Cotejamiento(collation): latin1_swedish_ci
Versión de PHP: 5.2.13
Servidor web: Apache/1.3.41 (Unix) mod_auth_passthrough/1.8 mod_bwlimited/1.4 mod_log_bytes/1.2 mod_ssl/2.8.31 OpenSSL/0.9.7e FrontPage/5.0.2.2635
Interfaz PHP del servidor: cgi-fcgi
Versión de Joomla!: Joomla! 1.5.15 Stable [ Wojmamni Ama Mamni ] 05-November-2009 04:00 GMT
Agente: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

Gracias por tu ayuda y espero una pronta respuesta.

Saludos,
Juan,

ResponderCitar
Respondido : 03/12/2010 12:28 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola saytbork,

El mod rewrite no se refiere a un módulo de Joomla!, si no que es una característica de Apache.

Si accedes a Joomla! --> administración --> ayuda --> información del sistema, podrás comprobar que lo tienes activado. También puedes consultar al servicio técnico de tu alojamiento para que te indiquen si lo tienen activado.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 04/05/2011 12:16 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro