Avisos
Vaciar todo

Virtuemart traducción Joomfish, problema con los atributos de los productos  

Página 2 / 2
 
Alberto
 Alberto
Usuario eminente

Hola,

He configurado una serie de productos en Virtuemart. Algunos productos tienen atributos especiales (talla, hombre/mujer...) He conseguido traducir todo con Joomfish a excepción de estos atributos.
A la hora de exportar las partes a traducir en el Manager Traslation, le doy a Copy original languaje, y me aparece un contenido llamado VirtueMart Product Atribute, incluso VirtueMart Atribute SKU, pero están vacíos. No hay ningún original a pesar de que si que existen esos atributos.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 12/02/2013 4:50 pm
Alberto
 Alberto
Usuario eminente

Hola Jordi,

perdona,
me doy cuenta de que lo que me pides es esto otro:

ResponderCitar
Respondido : 15/02/2013 11:39 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Alberto,

Y cuando en seleccionas la opción de Virtuemart Product Atributes, ¿que aparece entonces?.

Saludos

ResponderCitar
Respondido : 15/02/2013 11:55 am
Alberto
 Alberto
Usuario eminente

No aparece nada

ResponderCitar
Respondido : 15/02/2013 3:33 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Alberto

Envía el archivo contentelements que has utilizado para los atributos.

Por otro lado, comprueba si tienes datos en la tabla, utiliza la aplicación PHPMyadmin, disponible desde tu cpanel, ubica la base de datos y luego en el tab SQL realiza la siguiente consulta:

select * from jos_vm_product_attribute;

Si no aparece nada es por que no tienes datos en los atributos.

Saludos.

ResponderCitar
Respondido : 15/02/2013 9:28 pm
Alberto
 Alberto
Usuario eminente

Hola Jhon, gracias por tu respuesta.

La custión es que la tabla está efectivamente vacía. Pero en el panel de virtuemart, en los productos, yo tengo configurados atributos que si que me salen en el administrador y en los cuales he introducido valores.
Los atributos se muestran en la presentación pero no aparecen las traducciones¿?

Adjunto enlace carpeta contentelements como me pides

http://dl.dropbox.com/u/71377720/contentelements.rar

ResponderCitar
Respondido : 17/02/2013 9:45 am

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Alberto

Me parece que tienes mal el archivo virtuemart.product_attribute.xml , cambia id por attribute_id, tal como se muestra en la imagen adjunta.

Sin embargo si aún no te aparecen datos, es posible que los atributos se encuentren en el campo attributes de la tabla productos, es decir, son atributos simples.

Revisa desde Joomfish en la opción de productos, busca algún producto con atributos, luego traduce este producto, en la pantalla de traducción deberías encontrar una sección para traducir los atributos : Label: Attribute

Saludos.

ResponderCitar
Respondido : 17/02/2013 5:48 pm
Alberto
 Alberto
Usuario eminente

Gracias Jhon.

Solucionado, son atributos simples

ResponderCitar
Respondido : 18/02/2013 3:15 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Página 2 / 2