Avisos
Vaciar todo

error sis0007 con redsys en entorno de pruebas  

 
ANA
 ANA
Usuario experto

Pues eso, que al efectuar un pago con los datos de la tarjeta de prueba que me da el banco en el entorno de pruebas con todos los parámetros que me da el banco... me sale un error. He revisado el foro y he llegado hasta el punto de buscar el error... pero no logro descifrarlo ¿Acaso es el error normal de estar en entorno de pruebas? Me he asegurado de que el producto tuviera stock, seleccionar los atributos y que el precio estuviera bien... así que estoy atascada
He visto que no figura como modulo de pago. Dejo algunos pantallazo sobre la configuración y el error

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/07/2016 9:06 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Desactiva el módulo de vikinguard que veo que esta haciendo que el antivirus emita un mensaje, prueba luego si con esto funciona.

De manera general parece ser que los datos enviados no son correctos. Prueba desinstalar este módulo e instala el que te adjunto :

Contenido solo visible a usuarios registrados

Verifica nuevamente.

Saludos.

ResponderCitar
Respondido : 13/07/2016 11:01 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

ANA
 ANA
Usuario experto

HE desactivado y desisntalado el Redsys, desacativado el viking y reinstalado y reconfigurado el redsys que me has dejado... pero el error persiste. Qué más se puede hacer?

ResponderCitar
Respondido : 14/07/2016 6:45 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si te queda pantalla en blanco revisa si en tu sitio se generan errores recientes relacionados a esto, busca el archivo error_log, o pasa una revisión con la herramienta Stephan, disponible desde tu àrea de cliente al hacer un ticket, la cual te reporta los errores recientes

Asegurate de qeu los datos de prueba que tienes son vàlidos, puedes confirmar esto con tu bando.

Saludos.

ResponderCitar
Respondido : 14/07/2016 8:42 pm

wpdoctor-revisa-la-salud-de-tu-wordpress