No aparece el campo de código postal al crear una dirección nueva  

 
Óscar
 Ã“scar
Usuario eminente

Cuando creo una cuenta, me deja crearla sin problemas, pero cuando intento meter una dirección en esa cuenta, no me aparece el campo para meter el código postal. Lo tengo como requisito indispensable, ya que al ser sólo tienda online, lo necesito para los envíos. En la parte de Localización, tengo seleccionado que pida el código postal, y tengo el campo metido como NNNNN. También he incluido el campo en el formato, pero no aparece. ¿Cómo hago para que salga? Muchas gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 30/09/2015 4:21 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Revisa el siguiente hilo de nuestro blog para ver si te sirve la solución que aquí se aporta:

https://www.webempresa.com/foro/43-Instalaci%C3%B3n-y-Actualizaci%C3%B3n-PrestaShop/140177-Problema-en-el-fomrulario-de-Registro-de-usuario-del-PAck-Himalia.html

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/09/2015 4:30 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Óscar
 Ã“scar
Usuario eminente

Hola:
He revisado el hilo que me decíais, pero sigue sin aparecerme el campo para poner el código postal.
Gracias.

ResponderCitar
Respondido : 30/09/2015 8:38 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Envía un usuario registrado para probar agregar el código postal, y revisar si esta oculto o si definitivamente no se genera el código html

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/09/2015 10:18 pm

Cursos Gratuitos WordPress

Óscar
 Ã“scar
Usuario eminente

Hola:
No entiendo a qué te refieres. Tengo este usuario registrado (es de prueba, se registró quitando el código postal como obligatorio), sale el campo de código postal vacío porque no se lo pedía el cuestionario.
Un saludo.

ResponderCitar
Respondido : 30/09/2015 10:41 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Lo que se refiere Jhon es que nos adjuntes el usuario y contraseña de un usuario registrado para poder hacer verificar el proceso de compra. Puedes ocultar el usuario presionando sobre el botón Ocultar el texto a invitados.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/10/2015 4:46 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Óscar
 Ã“scar
Usuario eminente

Contenido solo visible a usuarios registrados

ResponderCitar
Respondido : 01/10/2015 9:08 am
Julen
 Julen
Miembro Admin

Hola,

Comprueba la configuración que tienes en Localización -> Países -> España
En la configuración puedes marcar si ¿Necesita código postal/Zip? (lo normal es que esté puesto para poder hacer los envíos correctamente)

Que no aparezcan los estados nos indica que no los tienes activados.
Comprueba que tengas activados los estados de España en el panel de administración -> Localización -> Estados
Puedes filtrar por país España (ya que veo en el formulario que sólo tienes activado en Países España)

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/10/2015 11:15 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Óscar
 Ã“scar
Usuario eminente

Hola Julen:
Te adjunto pantallazos: tengo marcada la opción ¿Necesitas código postal? y los estados están activados.
¿Qué otra cosa puede ser?
Gracias, saludos.

ResponderCitar
Respondido : 01/10/2015 11:28 am
Julen
 Julen
Miembro Admin

Hola,

Revisa todas las posibles soluciones aportadas en el siguiente hilo, por si alguna te es de utilidad:

www.webempresa.com/foro/41-Preguntas-sobre-PrestaShop/136308-Faltan-campos-en-mis-direcciones.html?limitstart=0

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/10/2015 11:54 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Óscar
 Ã“scar
Usuario eminente

Hola Julen:
Ya las había probado, por si acaso he vuelto a hacerlas, pero sigue sin funcionarme.
Un saludo.

ResponderCitar
Respondido : 01/10/2015 12:22 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Revisa la respuesta que te he dado en otro hilo que tienes abierto, ya que parece que están relacionados:

https://www.webempresa.com/foro/42-Administraci%C3%B3n-PrestaShop/144885-No-aparecen-los-estados-en-men%C3%BA-desplegable-de-direcciones.html#222868

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/10/2015 3:49 pm

Cursos Gratuitos WordPress

Óscar
 Ã“scar
Usuario eminente

Gracias, como os decía en el otro hilo, ya he podido solucionarlo. He encontrado en internet una forma:
Menú de Parámetros Avanzados
Rendimiento
CCC (Combinación, Compresión y Cache)
MOVER JAVASCRIPT AL FINAL ---> SI

Y con eso se ha solucionado.
Gracias.

ResponderCitar
Respondido : 01/10/2015 10:14 pm

Por favor Iniciar Sesión o Registro