no aparece el país cuando un cliente quiere registrarse  

 
Mari Carmen
 Mari Carmen
Estimable Member

Hola. Me ha costado encontrar la forma de abrir un tema con este nuevo look 🙂

Mi problema es que no se como hacer aparecer en el formulario de registro de los clientes el país, en mi caso ESPAÑA. He mirado en Preferencias/Geolocalización y todo está en orden. He mirado también Localización, Zona, Países y en todos sale ESPAÑA. He cambiado de navegador, he hecho pruebas y me sale el mismo error... cuando quiero rellenar mis datos al registrarme como usuaria en la página, salen todos los países menos ESPAÑA.

He actualizado Prestashop a la nueva versión estable 1.6.24 y el problema persiste. Ya no se qué más hacer y he buscado en este y en otros foros para ver qué podría solucionarlo. Os dejo un pantallazo

Captura de pantalla de 2020 03 26 22 22 56

 

Soy artesana. Hago y vendo Orgonitas.
www.orgonangel.com

Citar
Respondido : 27/03/2020 1:23 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Mari Carmen.

.- Accede a Localización y revisa si españa esta activo:

screenshot joomlero cp95.webjoomla.es 2020.03.27 16 49 48

.- Accede a estados y revisa que los estados estén activados.

Es posible que algún modulo de Transporte afecte también, no se si utilizar Seur, Correos, etc... si los utilizas lo desactivas momentáneamente y revisa si se muestra.

 

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 27/03/2020 3:53 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Mari Carmen
 Mari Carmen
Estimable Member

Hola Pepe.

Me alegro que estés activo dadas las circunstancia 🙂

Todo eso ya lo hice como puse en el post, pero he encontrado el error. Te lo comento por si le pasa a otras personas. Tras revisar todos los accesos del propio Prestashop se me olvidó mirar la configuración de los transportistas que tengo para los distintos envíos. Por alguna razón se desmarcó ESPAÑA en los envíos normales y tras volver a marcarla y poner el precio de envío estaba todo en orden y pude registrar mi primer domicilio en el formulario de registro de la página.

A mi me ha costado este despiste 2 días.... espero que ayude a los que pasan por lo mismo.

Un abrazo Pepe, como siempre rápido y cordial 🙂

Soy artesana. Hago y vendo Orgonitas.
www.orgonangel.com

ResponderCitar
Respondido : 27/03/2020 5:23 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Mari

Gracias por el aporte.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/03/2020 5:37 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro