pagespeed insight  

 
Javier
 Javier
Honorable Member

Hola

Desde la semana pasada sale este "error" en pagespeed", antes tenia valor de 73 y 86, y ahora ha bajado a menos del 50.

La compresion la tengo activada y no se ha tocado nada, salvo actualizar algunos modulos

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 09/11/2015 1:16 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Analizando lo que se muestra en "Habilitar compresión" veo que hay varias entradas del tipo:

static.xx.fbcdn.net/rsrc.php/v2/yL/r/ChfVf9ri2yT.js

Da la sensación de que todo este código se introduce a través de algún módulo que has activado en tu web, posiblemente el de Facebook o el del chat. Prueba a desactivarlos, uno a uno, y comprueba si alguno de ellos es la causa del problema.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/11/2015 3:26 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Javier
 Javier
Honorable Member

Que tal Pablo?

He desconectado el chat, y no es el causante del problema.
Parece que es el modulo de "Caja Facebook Me gustas".

Pero no entiendo el motivo, antes el mismo modulo iba bien y ahora no!!. alguna razón.
Hay algun otro modulo para colocar en su lugar?

Gracias

ResponderCitar
Respondido : 09/11/2015 4:03 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Actualmente sale :

Prueba habilitar el módulo de facebook para verificar, entiendo que es el módulo que viene de manera nativa con el pack

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/11/2015 6:38 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Javier
 Javier
Honorable Member

Hola

El problema era el modulo nativo del PS de facebook. Lo raro es que antes no daba ese problema.
Será en alguna actualización del modulo, no?

Gracias
Saludos

ResponderCitar
Respondido : 11/11/2015 3:04 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Este módulo de Facebook carga los datos a partir de una API propia de Facebook, es decir, es algo que no se configura desde el propio módulo.

Es directamente Facebook el que genera el contenido. Es posible que en los últimos días haya cambiando algo en esa API y esto haya generado el cambio que comentas. A priori, todo módulo que utilice la API de Facebook presentaría el mismo problema.

Esto no tendría que afectar a la carga de la página, ya que la caja de Facebook se carga dentro de un iframe, es decir, es una carga paralela al resto de tu web (no hace falta que carga la caja de Facebook para que cargue el resto de la web).

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/11/2015 3:22 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro