Avisos
Vaciar todo

[Resuelto] Enorme problema de SEO: Estás bloqueando el acceso a los robots. Debes ir a tus ajustes de lectura y desactivar la casilla de visibilidad en los motores de búsqueda.  

 
Tomás
 Tomás
Nuevo usuario

Hola,

desde mi wordpress, en el menú Yoast SEO - General - Escritorio me aparece un mensaje de error crítico que indica: Enorme problema de SEO: Estás bloqueando el acceso a los robots. Debes ir a tus ajustes de lectura y desactivar la casilla de visibilidad en los motores de búsqueda.

El robot.txt lo tengo bien puesto y en los Ajustes - Lectura tengo deshabilitado el checkbox "Pedir a los motores de búsqueda que no indexen este sitio".

¿Me puede ayudar con este mensaje? Necesito que los motores indexen mi sitio web.

Gracias y un saludo,
Tomás

Contenido solo visible a usuarios registrados

Respondido : 23/04/2022 5:31 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Tomás,

Vamos a validar por pasos lo que debemos hacer para evitar el enunciado que nos mencionas 

En las opciones de Yoast SEO-> Ajustes de lectura vamos a validar que la siguiente opción este desactivada

image

Si en efecto la tienes desmarcada estamos bien por esta parte, ahora bien doy por hecho de que tu dominio ya fue agregado a search console, de ser asi pues toca es esperar que Google en sus revisiones indexe tu sitio, de lo contrario debes hacer el proceso de inclusión, te dejo una entrada donde se explica como hacerlo https://www.webempresa.com/blog/como-verificar-tu-sitio-wordpress-en-google-desde-cpanel.html

Saludos!

Respondido : 23/04/2022 6:20 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Tomás
 Tomás
Nuevo usuario

@bruno-vichetti Muchas gracias Bruno! Si, asi es. Ese checkbox lo tengo desactivado. Ya he solicitado la indexación por parte de google a través de la Search Console, esperaré a que se complete. 

Me sigue siendo raro este errror. ¿De verdad crees que me aparece porque Google no me ha indexado aún?

 

Gracias y saludo,

Tomás

Respondido : 23/04/2022 7:39 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Tomás,

Me sigue siendo raro este errror. ¿De verdad crees que me aparece porque Google no me ha indexado aún?

Es correcto recordemos que Google siempre tarda un tiempo en ir indexando las paginas, además he podido validar también que tanto tu Sitemap como el archivo de Robots estan activos, puedes validarlos de la siguiente manera:

Sitemap- https://www.tramitamisubvencion.com/sitemap_index.xml
Robots- https://www.tramitamisubvencion.com/robots.txt

Saludos!

Respondido : 23/04/2022 8:06 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Tomás
 Tomás
Nuevo usuario

Muchas gracias Bruno por tu ayuda. Esperaré hasta que google indexe mi sitio y verificaré entonces que el mensaje desaparece. 

 

Gracias y un saludo

Tomás

Respondido : 23/04/2022 10:10 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Tomás,

Siempre es un gusto poder ayudarte, daremos el tema por resuelto sin embargo si tienes otra consulta estaremos atentos

Saludos!

Respondido : 23/04/2022 10:28 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación