Error 404 al hacer uso de cualquier enlace en la web wordpress multisite (página y entradas)  

 
Esther
 Esther
Usuario activo

Antes de nada decir que si para que un nuevo sitio funcione con Wordpress Multisite hay que crear una nueva carpeta manualmente desde cpanel... ahí es donde debo tener el problema, pues no lo he hecho y no se dónde tengo que crear esa carpeta... Así que necesitaría vuestra ayuda para aclarar ese paso.

La versión de Wordpress versión 4.5.2–es_ES Multisite

El problema que tengo es que no funcionan los enlaces, las páginas parece que están, pero no se enlazan correctamente desde los menús, enlaces... Y aparece todo el rato el error 404 (envío pantallazos).

Quedo a la espera,
Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/05/2016 3:52 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.
Cuando te refieres a un Multisite, supongo que sera para varios dominios en el mismo administrador.
No hace falta crear ninguna carpeta adicional ya se comparte todo para un dominio y para el otro:
Revisa esta entrada del blog donde se explica paso a paso como crearlo:
Cómo crear tu red de sitios con WordPress Multisite

Un saludo

ResponderCitar
Respondido : 26/05/2016 4:02 pm

Cursos Gratuitos WordPress

Esther
 Esther
Usuario activo

El Multisite ya está creado... y creía que funcional... de hecho esta otra dirección es completamente operativa y no presenta mayor problema: http://valdorba.es/mayorba

Pero ahora he creado un nuevo sitio y no hay forma de que se enlacen correctamente las páginas. Me indica todo el rato el error 404...

ResponderCitar
Respondido : 26/05/2016 4:16 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Tal vez tenga que ver con las urls amigables, desactiva los los enlaces permanentes y pon que se muestren por defecto con parámetros, puedes enviar una captura de pantalla.

Saludos.

ResponderCitar
Respondido : 26/05/2016 7:33 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Esther
 Esther
Usuario activo

En principio hacer uso de los enlaces permanentes es condición obligada para la red de sitios ¿no? (multisite wordpress).

De todas formas lo he intentado, y ahora no sale el error 404, pero no dirige a la página creada (en este caso Programa). Adjunto pantallazos.

Gracias por vuestra atención, quedo a la espera.

ResponderCitar
Respondido : 26/05/2016 9:49 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

El quitar las urls amigables es sólo una preuba para aislar el problema

Prueba eliminando el archivo .htaccess de tu sitio web.

Si sigues con problemas tendrías que evaluar configurar neuvamente multisitios ya que e muy extraño lo que te sucede.

Saludos.

ResponderCitar
Respondido : 26/05/2016 11:47 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Esther
 Esther
Usuario activo

Pues si elimino los archivos .htaccess me aparece el siguiente aviso:
Forbidden
You don't have permission to access /solsticio/ on this server.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

Había tres archivos .htaccess, te los adjunto a ver si el problema está aquí.

Un saludo, y sigo a la espera

ResponderCitar
Respondido : 27/05/2016 10:11 am
Esther
 Esther
Usuario activo

Te vuelvo a adjuntar los .htaccess, pero esta vez con extensión .txt para que se puedan adjuntar.

Gracias, quedo a la espera,
Esther

ResponderCitar
Respondido : 27/05/2016 10:16 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Lorena
 Lorena
Miembro Moderator

Hola Esther,

El htaccess.txt está correcto, vuelve a poner el .htaccess en la carpeta raíz de tu web (veo que es public_html) con ese código y comprueba nuevamente.

Luego comprueba que no tengas creada la carpeta public_html/solsticio y si la tienes elimínala (seguramente esté vacía, si no lo está, en vez de eliminarla renómbrala por ejemplo a public_html/solsticio_NO)

Un saludo.

ResponderCitar
Respondido : 27/05/2016 10:40 am
Esther
 Esther
Usuario activo

Hola,
Ya he eliminado la carpeta solsticio, he subido el .htaccess pero horror... no funciona ninguna página de la red de sitios...
http://valdorba.es/solsticio/

Y lo que es peor... la página de la red que estaba completamente operativa ahora tampoco funciona...
http://valdorba.es/mayorba

Sí que puedo acceder a los paneles de administración.

Quedo a la espera,

ResponderCitar
Respondido : 27/05/2016 10:48 am

Cursos Gratuitos WordPress

Lorena
 Lorena
Miembro Moderator

Hola Esther,

He pedido a un técnico de soporte que revise y me comenta que has creado el fichero con nombre htaccess pero debe llamarse .htaccess ya que si no, no funciona correctamente.

Cambia el nombre del fichero de htaccess a .htaccess (con el punto antes de la h) y comprueba nuevamente, por favor.

Un saludo.

ResponderCitar
Respondido : 27/05/2016 11:00 am
Esther
 Esther
Usuario activo

Ole, ole, ole!!!!
Ya funciona todo!!!
Un millón

ResponderCitar
Respondido : 27/05/2016 11:04 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Lorena
 Lorena
Miembro Moderator

Hola otra vez 🙂

Nos alegra que te guste nuestro servicio. 🙂

Nos sería de mucha utilidad que nos dejases tu testimonio, solicitamos testimonios para colocar en nuestra página y ayudar a otros posibles clientes a decidirse por nuestros servicios:

Puedes crearlo aquí: https://www.webempresa.com/testimonios.html?view=form&layout=edit

Si nos quieres enviar tu testimonio podemos colgarlo en nuestra página con un link hacia la tuya que siempre te ayudará a posicionarte, nuestra página tiene un Page Rank de Google alto.

Si ya te lo solicitamos anteriormente y nos lo facilitaste, puedes dejar otro testimonio si tienes otra página que quieras posicionar mejor al tener un link en la nuestra con tu testimonio.

Gracias por publicar tu testimonio y por tus palabras de agradecimiento.

Un saludo.

ResponderCitar
Respondido : 27/05/2016 11:31 am