Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

Hola tengo un problema con unos pluguin  

 
Ruben
 Ruben
Noble Member

Hola que tal, estoy teniendo unos problema con el pluguin de facebook me dice

Hay disponible una nueva versión de Facebook for WooCommerce, pero no funciona con tu versión de PHP. Mira los detalles de la versión 3.0.8 o aprende más sobre cómo actualizar PHP.
Este recurso lo proporciona tu alojamiento web y es específico para tu sitio. Para más información,revisa la documentación oficial de WordPress.

por lo cual que versión necesito para que esos pluguin anden?  PHP necesito necesito para que todo funcione?

gracias

image

Contenido solo visible a usuarios registrados

Citar
Respondido : 11/01/2023 9:27 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Ruben,

Las alertas te indican que debes aumentar la versión activa de PHP para la instalación correspondiente, lo recomendable es actualizar a la versión 7.4

Puedes echarle un vistazo a la siguiente guía

https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Saludos!

ResponderCitar
Respondido : 11/01/2023 9:43 pm

Cursos Gratuitos WordPress