Pagina en blanco  

Página 1 / 2
 
César
 César
Estimable Member

Buenas tardes,

Desde hace una hora, aproximadamente, la página de entrada a mi sitio Web aparece en blanco (sin dar ningún tipo de error).

Esta tarde instalé el pluggin Asesor de Cookies para normativa española, desconozco si puede tener algo que ver con el fallo.

Agradecería me indicasen como solucionar el fallo.

Un saludo,

César

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 19/07/2016 10:18 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Revisa los errores recientes que se reportan en el archivo error_log, puedes ver tambien los errores recientes pasando una revisiòn con la herramienta Stephan, disponsible desde tu área de cliente al crear un ticket.

Si hay errores relacionados con el plugin qeu has instalado prueba desahbilitarlo ya que entiendo que el acceso al backen de tu sitio es correcto.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/07/2016 11:51 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

César
 César
Estimable Member

Buenas noches,

Adjunto informe stephan en varias pantallas; Como podrán observar no hay ningún error relacionado con el pluggin instalado hoy y los errores detectados ya son de días pasados cuando todo estaba bien.

Un saludo,

César

IMPORTANTE: Mi sitio Web aparece con la pantalla en blanco con varios navegadores con los que he probado tanto en PC como en tablet, sin embargo en un smartphone carga bien.

ResponderCitar
Respondido : 20/07/2016 12:21 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Parece que tienes un problema con la redirección en tu WordPress, verifico que la web no se encuentra en la raíz sino en un directorio: Contenido solo visible a usuarios registrados

Para que cargue correctamente tienes que realizar los pasos mencionados en el siguiente articulo de blog:
- Como mover la web principal de WordPress a una carpeta y apuntar el dominio - https://www.webempresa.com/blog/item/1598-como-mover-la-web-principal-de-wordpress-a-una-carpeta-y-apuntar-el-dominio.html

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/07/2016 1:46 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

César
 César
Estimable Member

Hola,

Acabo de leer todo el artículo. Mañana me pongo con ello.

Lo que no entiendo es el porque de este fallo ahora cuando la web lleva operativa semanas y nunca dio problemas.

Saludos, buenas noches

César

ResponderCitar
Respondido : 20/07/2016 2:16 am
César
 César
Estimable Member

Buenos días,

Antes de proceder con las instrucciones que me indican me gustaría saber si lo que me ha ocurrido puede volver a suceder; Es que lo que no entiendo es porqué ha ocurrido esto ahora, semanas después de poner en marcha el sitio web, y no cuando se configuró el dominio, las redirecciones desde otros dominios etc.

Aún no he puesto en marcha el negocio pero imagínense que esto ocurre con el sitio web plenamente activo... El daño a mis intereses sería considerable.

Un saludo y gracias por su ayuda.

César

ResponderCitar
Respondido : 20/07/2016 11:13 am

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola César.

Una vez lo tengas todo en el dominio principal y apuntadas las URL al dominio, no tendrás ningún problema a la hora de cargar la web por el motivo que indicas.

Lo que veo es que ya la moviste -> http://www.3puntoweb.es/

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 20/07/2016 1:27 pm
César
 César
Estimable Member

Buenos días,

No he movido nada, por mi parte está todo exactamente igual que ayer antes de producirse la incidencia.

Si yo pongo en mi navegador www.3puntoweb.es lo que obtengo es una página en blanco como la que adjunto en una captura. Sin embargo si accedo desde un smartphone, concrétamente con sistema operativo Android, la Web carga perfectamente.

Un saludo,

César

ResponderCitar
Respondido : 20/07/2016 1:51 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola César.

Lo estoy probando desde varios navegadores y no obtengo ningún problema en ver la pagina, como puedes comprobar en la captura.

Prueba con otro equipo e incluso si puedes desde otra red que no sea la que utilizas normalmente.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 20/07/2016 3:51 pm
César
 César
Estimable Member

Buenas tardes,

He hablado con un amigo para que probase a ver si él podía entrar a mi sitio Web.

RESULTADO: El mismo que yo, pantalla en blanco en PC probando con distintos navegadores; Con Smartphone , en este caso, Windows Phone funciona correctamente (apareciendo en modo mantenimiento que es como lo tengo actualmente).

MATIZ IMPORTANTE: Mi sitio Web está en mantenimiento desde ayer noche así que no me cuadra que se pueda ver como si estuviera abierto tal como aparece en la captura adjuntada, evidentemente algo está fallando.

Si os parece bien voy a abrir tícket de soporte pues entiendo que algo está fallando en el hosting.

Un saludo,

César

ResponderCitar
Respondido : 20/07/2016 5:40 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Actualmente veo que tu sitio sigue en :
Contenido solo visible a usuarios registrados

Has movido tu sitio? ya que al paracer no lo has realizado, te sugiero realizar esto primero para verificar.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/07/2016 8:02 pm
César
 César
Estimable Member

Buenas tardes,

Si pincho en www.3puntoweb.es/3puntoweb.es me aparece la web en mantenimiento.

Escribiendo www.3puntoweb.es/wp-admin me abre el dashboard sin problema y al pinchar sobre visitar sitio en esquina superior izquierda obtengo la pantalla que les muestro en captura adjunta (web normal con url www.3puntoweb.es).

Finalmente les adjunto captura de pantalla de mi gestor de archivos en cpanel (aquí no he tocado absolutamente nada a nivel directorios desde que hice la instalación hace más de un mes; Solo copias de seguridad y una modificación en htacess tal como aparece en el informe stephan que ayer les envié.

Insisto en que en dispositivos móviles la Web funciona perfectamente, donde falla es en PCs.

Un saludo,

César

ResponderCitar
Respondido : 20/07/2016 8:41 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Entiendo que tienes algun tipo de configuraicón en el .htaccess , ya que lo normal es qeu tengas tu sitio bajo public_html directamente por ser el dominio principal. Verifica el siguiente articulo, asegurate de tener correctamente configrado.
https://www.webempresa.com/blog/como-mover-la-web-principal-de-wordpress-a-una-carpeta-y-apuntar-el-dominio.html

Verifica si desactivando el modo de mantenimiento te sucede lo mismo ya que es posible que este plugin de mantenimiento te este causando problemas. Verifica que en movil no estes logueado como administrador o que no este en cache ya que lógicamente debería suceder lo mismo que en PC.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/07/2016 10:53 pm
César
 César
Estimable Member

He verificado con otra persona ajena a la propiedad del sitio Web que el fallo se da en PCs y no en móviles pues a él le ocurrió lo mismo y evidentemente no estaba logueado como administrador ni tenía la url en cache.

Respecto al pluggin de mantenimiento lleva instalado desde el 1er día que hice la instalación y hasta ayer no tenía el problema que ahora tengo por lo que descarto que pueda estar causando el fallo.

ResponderCitar
Respondido : 20/07/2016 11:22 pm

Cursos Gratuitos WordPress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Efectivamente el los dispositivos móviles se visualiza solo la web en mantenimiento pero en PC se muestra en blanco, es posible que algún plugin actúe solo para los dispositivos móviles.

Veo que haz realizado la consulta en ticket por lo que debes indicarnos que canal debemos cerrar para evitar duplicidad de respuesta.

En lo que pude revisar el problema esta en tu fichero .htaccess que no apunta de forma correcta al directorio donde se encuentra la web.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/07/2016 1:53 am
Página 1 / 2

Por favor Iniciar Sesión o Registro