Pagina en blanco  

Página 2 / 2
 
César
 César
Estimable Member

Buenas tardes,

Desde hace una hora, aproximadamente, la página de entrada a mi sitio Web aparece en blanco (sin dar ningún tipo de error).

Esta tarde instalé el pluggin Asesor de Cookies para normativa española, desconozco si puede tener algo que ver con el fallo.

Agradecería me indicasen como solucionar el fallo.

Un saludo,

César

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 19/07/2016 10:18 pm
César
 César
Estimable Member

Buenos días,

Si consideráis que algo está mal en el archivo .htaccess (por cierto cual de ellos porque en el dominio hay varios archivos con ese nombre en distintos directorios) decidme que debo añadir, modificar o eliminar para corregir la incidencia; Si queréis os paso mis datos por privado y lo miráis vosotros directamente en mi cpanel.

Respecto al medio de contacto si abrí consulta vía tícket es porque vi que pasaba el tiempo y no era capaz de solucionar la incidencia, me es igual porque medio contactar con vosotros, lo que quiero es solucionar el asunto lo antes posible.

Gracias y un saludo,

César

ResponderCitar
Respondido : 21/07/2016 11:03 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola cesar.

Creo que el problema puede estar en el plugin de mantenimiento.

Vamos a probar algunas cosas para ver en donde puede estar el problema.
Antes que nada intenta entrar sin las www ( 3puntoweb.es )
Si ves que así accedes intenta deshabilitar el modo mantenimiento y prueba a entrar a la web a ver si carga.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 21/07/2016 11:21 am
César
 César
Estimable Member

Hola,

Si pongo 3puntoweb.es a secas me redirecciona automáticamente a www.3puntoweb.es y queda la pantalla en blanco.

Ya he puesto en off el pluggin de mantenimiento, esperaré unos minutos a que se actualice la caché a ver si funciona.

Saludos,

César

ResponderCitar
Respondido : 21/07/2016 11:50 am

Cursos Gratuitos WordPress

César
 César
Estimable Member

Hola,

He limpiado el historial de chrome; Al cargar mi sitio Web con 3puntoweb.es me carga la página en mantenimiento (puse el pluggin en off hace como media hora), si pongo www.3puntoweb.es pantalla en blanco.

Mismo proceso y mismo resultado con Mozilla

Saludos,

César

ResponderCitar
Respondido : 21/07/2016 12:37 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Cesar.

Vamos a ver si nos aclaramos un poco.
¿ La web la tienes aun en www.3puntoweb.es/3puntoweb.es ? osea que aun no la moviste.
Eso es así?

Y lo que quieres es que siga cargando en www.3puntoweb.es/3puntoweb.es pero obtienes un error 500 ( Pagina en blanco )

O quieres pasar la pagina al directorio principal?

Te lo comento por que parece ser que en public_html no existe ninguna pagina, por eso no te puede cargar en www.3puntoweb.es

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 21/07/2016 1:10 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

César
 César
Estimable Member

A ver yo lo que quiero es que cuando alguien escriba www.3puntoweb.es la página cargue correctamente.

Vuelvo a repetir, yo no he movido absolutamente nada, está (o debería estar salvo que alguien ajeno a mí la moviera el pasado martes) exactamente en el mismo lugar que lleva estando desde el 1er día que hice la instalación (hace más de un mes) y desde donde funcionaba correctamente hasta el martes.

Dentro de public_html, al menos en mi cpanel hasy dos instalaciones en wordpress: 3puntoweb (Carpeta 3puntoweb) e internaves (Carpeta internaves). La 1era no funciona desde el martes, la 2da funciona perfectamente. Ya me diréis porqué.

Un saludo,

César

ResponderCitar
Respondido : 21/07/2016 2:23 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola César.

Por eso te lo comentaba.
El directorio public_html, es donde tienes que tener la web de 3puntoweb que es dominio principal que tienes para ese hosting.

Si te das cuenta si cargas http://www.3puntoweb.es/3puntoweb veras que si carga la web

Porque pasa esto ? porque estas llamando desde tu dominio www.3puntoweb.es a la carpeta 3puntoweb que es donde tienes la web.

Por eso al cargar www.3puntoweb.es carga en blanco ya que ve que existen carpetas pero no existe contenido a mostrar.

La solución es como te comentamos en anteriores entradas, el trasladar la web al la raiz del hosting ( public_html ) para que te cargue en www.3puntoweb.es

Sigue los pasos que te indican en esta entrada del blog para trasladar la web a la raíz del hosting
Cómo mover WordPress de una carpeta a la carpeta principal

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 21/07/2016 2:44 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

César
 César
Estimable Member

¿Y por qué entonces si desde un smartphone pongo www.3puntoweb.es si carga la página pero desde un PC no? Si no hubiera archivos en el directorio debería fallar en todos los dispositivos.

¿Por qué hasta el martes, sin que se hubiese cambiado nada repito NADA, la página funcionaba y ahora no?

He estado revisando la documentación y el vídeo referente al proceso para mover la instalación y viendo que hay que tocar archivos sensibles me quedaría más tranquilo si me lo hacéis vosotros, teniendo en cuenta que creo, y no se me malinterprete mal, que no tengo ninguna responsabilidad en el origen de la incidencia con mi sitio web.

Os paso los datos que hagan falta por privado.

Un saludo,

César

ResponderCitar
Respondido : 21/07/2016 3:11 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Cesar.

Ok, Desde foro no podemos realizarlo ya que no tenemos acceso al hosting ni a las web de los clientes, pero manda un ticket a soporte y se lo comentas.

Cuando escribas el ticket a soporte añade un enlace a esta entrada del foro para que sepan de que estamos hablado.

Nota: tranquilo sin problemas, estamos para ayudar 😉

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 21/07/2016 3:26 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

César
 César
Estimable Member

Ok. Gracias

ResponderCitar
Respondido : 21/07/2016 3:29 pm
César
 César
Estimable Member

Buenas noches,

Ya he resuelto la incidencia a través de tícket de soporte. Podéis cerrar el post.

Un saludo,

César

ResponderCitar
Respondido : 22/07/2016 12:46 am

Cursos Gratuitos WordPress

Página 2 / 2

Por favor Iniciar Sesión o Registro