Avisos
Vaciar todo

Problema al subir archivos multimedia desde wordpress, cambio de carpeta por defecto  

Página 2 / 2
 
Bartleby
 Bartleby
Usuario eminente

Hola:

Tengo un problema desde que traslade mi web de OVH a webempresa, las imágenes no cargan desde el gestor multimedia. Tengo correcta la configuración tanto en wp-config.php como en la base de datos de upload_path. Pero las imágenes parece que se suben a wp-content/uploads/2015/08.

Desde el gestor de medios sale un mensaje de calculando y se queda en ese estado continuamente.

Si intento desde el navegador me permite seleccionar imagen pero luego no hace nada.

No puedo ver las imágenes cargadas en el gestor de archivos.

Si me podéis ayudar por favor, gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 08/08/2019 4:58 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Rodrigo.

El problema es que ahora indica error al no poder guardar la imagen en la BD.

por favor ¿ Puedes adjuntar una captura del aviso del error que indica ?

.- Accede ajustes -> medios
.- En la Opción " Guardar los archivos subidos en esta carpeta " Añade la ruta completa hacia la carpeta Uploads

" public_html/confiteriavegallanes.com/wp-content/uploads "

Un saludo

ResponderCitar
Respondido : 12/08/2019 1:13 pm

Cursos Gratuitos WordPress

Bartleby
 Bartleby
Usuario eminente

Hola Pepe, lo he incluido antes (error2.jpg): no es posible insertar la entrada en la base de datos.

El tema del directorio de subida lo tengo correcto, lo he revisado mil y una veces, de distintas formas.

Gracias, saludos.

ResponderCitar
Respondido : 12/08/2019 6:54 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Podrías enviarnos una captura de pantalla para ver en donde has configurado la ruta de las imágenes?
Si estas usando algún plugin, desactívalo y prueba hacerlo manualmente, tal como se comenta en:
https://docs.brainstormforce.com/how-to-define-media-upload-location-in-wp-config-php-file/

Luego, si sigues con problemas, es posible que algún plugin de optimización te este causando el problema, podrías probar ir desactivando plugins. El .htaccess mantenlo renombrado y prueba trabajar sin urls amigables de momento.

Saludos.

ResponderCitar
Respondido : 12/08/2019 7:51 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Página 2 / 2