Problema con imágenes, cache y cloudfare  

 
Hilder Antonio
 Hilder Antonio
Usuario experto

Estimados webempresa,

Quiero solicitar su ayuda tecnica. Tengo un sitio web en uno de mis alojamientos con ustedes, pero tengo problemas con ciertas imagenes que desaparecen de la web cada x días. detallo: estoy usando genesis framework con el theme BG mobile first, tengo instalado el plugin w3 total cache y estoy usando cloudfare, al ejecutar pagespeed insign y wpdoctor me aparece que no estoy usando cdn, y ademas me aparece un error: Please enable Fragment Cache module to make sure Genesis extension works properly.

El problema que tengo es que varias imagenes que estoy usando en mi web desaparecen cada cierto tiempo y me he dado cuenta que al limpiar la cache vuelven a aparecer, me pasa mucho este problema con la vesión movil más que con la versión desktop. y en stephan me aparece un error, pero no se como solucionarlo, podrian ayudarme a ver que estoy haciendo mal y como corregirlo?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/04/2018 6:59 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si desactivas el plugin de cache entiendo que no tienes problemas.
Es posible que sea alguna configuración de tu plugin de cache

Has evaluado usar un plugin de cache diferente?, puedes probar por ejemplo con:
https://es.wordpress.org/plugins/wp-super-cache/

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/04/2018 7:24 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro