Problema usabilidad web  

 
Amel
 Amel
Nuevo usuario

Hola,

Mi web es www.nepalsonrie.org

Desde hoy me está dando problemas de accesibilidad la web

Los botones del slider inicial no se pueden pinchar, es como si no existieran
La llamada de atención que tenía en el footer (uso el Tema Total) ha desaparecido

No he hecho cambios ni actualizaciones, salvo en dos plug-in que los he actualizado que no tienen nada que ver (el de mailchimp y el de youtube)

¿Qué puede suceder?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/06/2016 3:40 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

No veo que aparezcan errores javascript, tendrìas que probar recuperando tu sitio web ya que es posible que estas actualizaciones que has realizado te hayan causado problemas. No has actualizado tambièn tu Wordpress?

Lo que te sugiero una ver restaurado tu sitio web es hacer un clon de tu sitio en una carpeta y revisar si actualizando los plugins indicados te sucede lo mismo

Para clonar tu wordpress puedes revisar:
https://www.webempresa.com/blog/clonar-wordpress-en-3-clics-sin-perder-tiempo.html

Saludos.

ResponderCitar
Respondido : 10/06/2016 6:51 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Amel
 Amel
Nuevo usuario

Hola,

He restaurado la copia al 1 de junio cuando no existía el problema, también la base de datos.....

y nada, todo sigue igual...es decir, el día 1 de junio iba perfectamente y ahora ni me sale el callout del tema ni puedo pulsar en los botones del slider

alguna sugerencia?

Gracias

ResponderCitar
Respondido : 13/06/2016 6:39 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Actualmente veo que carga correctamente tu sitio web en :
Contenido solo visible a usuarios registrados

Sin embargo no veo botones en el slide y solo aparece una imagen.
La llamada de atencion en el footer, es un formulario?, no veo que aparezca.

Verifica si la copia se restaro correctamente, puedes probar eliminando la bases de datos y los archivos de tu sitio y restaurarlos nuevamente.

Si se ha recuperado la copia correctamente, tal vez estos problemas ya los tenías desde el 1 de Junio, prueba restaurar una copia más antigua.

Saludos.

ResponderCitar
Respondido : 13/06/2016 10:54 pm

Cursos Gratuitos WordPress

Amel
 Amel
Nuevo usuario

En el slider aparecen dos potones en los que pone ¿qué hacemos? y Colabora, esos botones redirigían y ya no se les puede pulsar

En cuanto a la llamada de atención es una de las opciones que ofrece el tema total, la tengo activada y es algo que en ningún caso he tocado, pero que ha desaparecido

Si, la copia se restauró totalmente y sin problemas

Gracias

ResponderCitar
Respondido : 14/06/2016 11:12 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Amel.
Vamos por partes, primero solucionamos lo de los botones

Veo que utilizas RevSlider para mostrar el banner principal y en el código de los botones no veo que tengas los enlaces:


Edita el slider desde el modulo y comprueba si en la capa de los botones, en el apartado parámetros generales de la capa tienes añadido el enlace de la pagina a la que quieres que dirija.

Comprueba los resultados y nos comentas.

Un saludo

ResponderCitar
Respondido : 14/06/2016 12:09 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress