Avisos
Vaciar todo

No se ve en el registro todo el formulario. Se pierden datos.  

Página 2 / 2
 
David
 David
Usuario experto

Saludos,

Tengo una dificultad. Me pregunto por qué al rellenar varias veces el formulario (para hacer pruebas) me sale un mensaje diciendo "cuerpo del mensaje vacío" y luego un mensaje que dice:"su formulario ha sido enviado con éxito".

En efecto, al ver en Breezing Forms se ve el formulario pero de la segunda página en adelante se ve vacío en el registro. No comprendo por qué.

(¿será que tengo configurado mal los radiobotones? En el scrip de la función le tengo "ninguno" en todos los campos). Y en cuanto a la configuración del formulario le tengo: "enviar todos los valores".

Nota: En la caja de selección "página siguiente" le tenía la configuración de "Validate_nextpage", pero para que ustedes puedan navegar en todas las páginas del formulario en la página web la he cambiado por "nextpage" de la librería.

Les agradezco su ayuda.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 25/01/2013 5:39 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola David,

Revisa en la carpeta public_html/components/com_breezingforms/uploads a ver si suben a esa carpeta.

Saludos

ResponderCitar
Respondido : 31/01/2013 1:09 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David
 David
Usuario experto

Saludos,

He visto la ruta que me han indicado en el cpanel y he visto que sí se ve el nombre del archivo de prueba que he subido. Lo descargué para ver cómo se veía pero no veo el documento de word sino la sintaxis del formulario (en realidad el archivo de word no se ve). Además, aunque aparece el tipo mine como aplication/msword en el cpanel, al descargarlo se muestra como xml.

Me pregunto si hay una forma de verlo directamente en el componente Breezing Forms, pues estamos desarrollando la página para un cliente y es mejor que la descargue directamente del administrador y no desde el cpanel.

Muchas gracias.

ResponderCitar
Respondido : 31/01/2013 4:40 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola David,

Según verifico en el foro del autor el fichero debería llegar al correo: http://crosstec.de/en/forums/5-bugs/40333-attachments-in-email.html#47887 , pero no lo localizo. Otra opción es crear un email personalizado: http://crosstec.de/support/index.php?pid=knowledgebase&cmd=viewentclient&id=154

Saludos.

ResponderCitar
Respondido : 01/02/2013 3:53 am

wpdoctor-revisa-la-salud-de-tu-wordpress

David
 David
Usuario experto

Saludos,

He tratado de hacer lo que me dijeron pero no he podido. Mejor optaré por otra alterativa pues me recomendaron otro componente: Chrono Forms y también envía los archivos al cpanel.

Gracias por su asistencia.

ResponderCitar
Respondido : 14/02/2013 2:09 pm
Página 2 / 2