Avisos
Vaciar todo

Conoceís algun Slide de imagenes para poner en la cabecera de una Camber??  

 
kontactalia
 kontactalia
Reputable Member

Perdón chicos, ya he encontrado uno, es el ARI image slider, pero no sé que sucede que cuando lo activo, es decir lo habilito, no se me muestra la web....no entiendo...no he tocado nada, sólo lo habilito y deja de verse el web. Todavia no he puesto ninguna imagen...

Mil gracias

Citar
Respondido : 01/12/2011 7:57 am
David Noguera
 David Noguera
Miembro Admin

Hola Kontactalia,

seguramente estará generando un error 500 y por eso se verá la web en blanco. Entiendo que lo que ves es la web en blanco..

Busca en tu cuenta un fichero error_log y mira si hay algún error generado correspondiente a el ARI image slider..

Saludos

ResponderCitar
Respondido : 01/12/2011 10:23 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

kontactalia
 kontactalia
Reputable Member

Hola David..., no entiendo...en qué cuenta? es que no estoy muy puesto en el argot..donde se supone que tengo que encontrar ese fichero? Y si lo elimino, funcionará o lo vuelvo a instalar?

Gracias!

ResponderCitar
Respondido : 01/12/2011 10:33 am
David Noguera
 David Noguera
Miembro Admin

Has de acceder a tu cPanel, y después al gestor de ficheros, mira este vídeo:

https://www.webempresa.com/videosrvskin/25-administrar-archivos/index.htm

Después, en el gestor de ficheros busca el fichero error_log y localiza si hay alguna referencia al componente ARI Image Slider..

Otra forma de hacerlo sería Accediendo a tu cPanel >> Registros >> Registros de error

Mirá si en alguno de esos dos sitios aparece información relativa al ARI Image Slider y adjunta la información en este post..

Saludos

ResponderCitar
Respondido : 01/12/2011 10:57 am

Cursos Gratuitos WordPress

kontactalia
 kontactalia
Reputable Member

Sí, tienes razón...hay errores:

[Thu Dec 01 10:30:58 2011] [error] [client 79.154.162.2] File does not exist: /home/suplemen/public_html/404.shtml, referer: http://suplemen-cp43.webjoomla.es/lavostrallar/components/com_gantry/css/css-8642ddc8a424b98e968405ca42cc54be.php
[Thu Dec 01 10:30:58 2011] [error] [client 79.154.162.2] File does not exist: /home/suplemen/public_html/lavostrallar/components/system, referer: http://suplemen-cp43.webjoomla.es/lavostrallar/components/com_gantry/css/css-8642ddc8a424b98e968405ca42cc54be.php
[Thu Dec 01 10:25:49 2011] [error] [client 79.154.162.2] File does not exist: /home/suplemen/public_html/404.shtml, referer: http://suplemen-cp43.webjoomla.es/lavostrallar/components/com_gantry/css/css-8642ddc8a424b98e968405ca42cc54be.php
[Thu Dec 01 10:25:49 2011] [error] [client 79.154.162.2] File does not exist: /home/suplemen/public_html/lavostrallar/components/system, referer: http://suplemen-cp43.webjoomla.es/lavostrallar/components/com_gantry/css/css-8642ddc8a424b98e968405ca42cc54be.php

Los cuatro son iguales, es de haberlo intentado varias veces..

Que opinas?

gracias

ResponderCitar
Respondido : 01/12/2011 11:02 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Con esta información de los errores no se puede sacar demasiada información. Lo que tendrías que comprobar si el problema viene derivado de un conflicto entra la plantilla Camber que estás usando y el módulo ARI image slider. Para ello, vete al gestor de plantillas y asigna otra plantilla como predeterminada para ver si así te carga el slide. Es posible que tengas que colocar el slide en otra posición de módulo, si esta no está en la plantilla que vayas a probar.

En el caso de que te cargue el slide con el cambio de plantilla, el problema puede venir producido por un conflicto con el javascript, aunque un error de este tipo no te debería dejar la pantalla en blanco.

Asegúrate que la versión del módulo ARI image slider es compatible con la versión de Joomla que estás usando o prueba alguna otra extensión para mostrar el slide.

ResponderCitar
Respondido : 01/12/2011 5:17 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress