Actualizar Prestashop a una versión que no es la última  

 
Jaime
 Jaime
Usuario experto

Hola,
Necesito actualizar mi versión de Prestashop a la versión 1.6.0.14 que no es la última. La razón es que mi tema no funciona con la última. He leido varios artículos vuestros y dirigis a 1 click upgrade. Con esta opción te obliga a la actualización a la última versión y no te deja elegir. Qué puedo hacer?
Muchas gracias
Un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/08/2015 12:56 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verificaste si tienes la opción en la administración de tu PrestaShop => parametros avanzados => 1-Click Upgrade

No tienes dicha opción?

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/08/2015 1:02 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jaime
 Jaime
Usuario experto

Si que la tengo pero mi problema es que con ese método me actualiza a la 1.6.1 que es la última versión pero yo quiero actualizarlo a una anterior (1.6.0.14)
Muchas gracias

ResponderCitar
Respondido : 13/08/2015 1:29 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Puedes ver las versiones anteriores en el siguiente enlace: https://www.prestashop.com/es/versiones-para-programadores#previous-version ,la actualización manual esta documentada en el siguiente enlace: http://doc.prestashop.com/pages/viewpage.action?pageId=3506389

Te recomiendo siempre contar con la ultima versión ya que presenta algunas vulnerabilidades: https://www.prestashop.com/blog/es/actualizacion-de-seguridad-por-prestashop/#more-13185

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/08/2015 1:34 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro