Avisos
Vaciar todo

Error al actualizar de ps 1.7.3.3 a 1.7.4.0 con one clic upgrate  

 
Juan Enrique
 Juan Enrique
Reputable Member

hola, estoy con prestashop 1.7.3.3 veo que se ha lanzado la version estable la 1.7.4.0 con gran cantidad de cambios sobre la 1.7.3.3 y decidi actualizarlo con one clic upgrate pero me genera un error, te adjunto la imagen y puedas darme alguna sugerencia

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 04/07/2018 9:37 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba lo que se comenta en el siguiente hilo de discusión de actualizarlo descargando el paquete antes.
https://www.webempresa.com/foro/43-Instalaci%C3%B3n-y-Actualizaci%C3%B3n-PrestaShop/160148-Error-Actualizar-Prestashop-173-a-1733.html

Saludos.

ResponderCitar
Respondido : 04/07/2018 10:49 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan Enrique
 Juan Enrique
Reputable Member

segui las instrucciones tal y como indicas en el hilo que me enviastes volvi a actualizarlo y me sigue apareciendo el mismo error.

ResponderCitar
Respondido : 05/07/2018 12:25 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Parece ser un bug de PrestaShop, he localizado información pero no es actualizada.

Por el momento te recomendaría recuperar una copia de seguridad: https://guias.webempresa.com/preguntas-frecuentes/gestionar-copias-seguridad-superbackup/ y esperar que salga una nueva actualización de PrestaShop que corrija el bug.

ResponderCitar
Respondido : 05/07/2018 4:52 am

Cursos Gratuitos WordPress

Juan Enrique
 Juan Enrique
Reputable Member

he intentado de todas las modalidades que indica en el modo experto del one clic upgrade y nada sigo con el mismo problema que me genera error 500. pero ahi lo recupero con el superbackup me la he pasado todo el dia intentando una y otra manera pero nada de nada el problema persiste

ResponderCitar
Respondido : 05/07/2018 5:01 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

De hecho si, compruebo que a muchos usuarios les ocurre lo mismo.

No he localizado una solución definitiva, tampoco veo que se encuentre disponible dentro de los bugs de PrestaShop como reportado, es por eso que te recomiendo esperar a una nueva versión.

ResponderCitar
Respondido : 05/07/2018 5:06 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan Enrique
 Juan Enrique
Reputable Member

Queda este tema pendiente hasta nueva actualización de prestashop.

ResponderCitar
Respondido : 05/07/2018 7:08 am
Juan Enrique
 Juan Enrique
Reputable Member

me pueden ayudar con esta posible solucion dejo link

https://customprestshoptemplates.blogspot.com/2016/02/textstatus-error-errorthrowninternal.html

ResponderCitar
Respondido : 10/07/2018 2:06 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Para modificar dichos valores tienes que enviar un ticket a soporte a través de tu área de clientes.

ResponderCitar
Respondido : 10/07/2018 3:43 am
Juan Enrique
 Juan Enrique
Reputable Member

ya tengo la solución, se logro actualizarlo a la ultima versión que es la 1.7.4.1 descargando one click upgrade beta 4, adjunto link https://github.com/PrestaShop/autoupgrade/releases

ResponderCitar
Respondido : 18/07/2018 10:15 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Entiendo entonces que ya solucionaste tu problema
Gracias por el aporte.

Saludos.

ResponderCitar
Respondido : 18/07/2018 10:35 pm
Juan Enrique
 Juan Enrique
Reputable Member

es correcto ya esta solucionado el problema solo se puede actualizar usando la version 4.0 del one clic upgrade si estan con la 3.0.5 no se va a poder actualizar

ResponderCitar
Respondido : 20/07/2018 6:42 am

Cursos Gratuitos WordPress