Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

No puedo acceder ni a la web ni la backoffice  

 
Jesús
 Jesús
Nuevo usuario

Hola! Me he instalado por primera vez prestashop. La instalación una vez bajé la versión PHP a 7.4 fue sin problema. Una vez finalizada la instalación borré la carpeta install.

Acto seguido, fui a mirar la home, salia la imagen que podéis ver en la url. Y al intentar entrar en el back office, la misma pantalla.

No se que hacer.

Agradezco cualquier sugerencia.

Un saludo.

Contenido solo visible a usuarios registrados

Citar
Respondido : 16/12/2023 12:24 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Jesus, 

En este caso puedes indicarnos cuál es el error en sí que se muestra al intentar acceder al backend de tu sitio web? Actualmente si ingreso veo tienes el sitio web en mantenimiento, pero no veo algún error adicional.

De manera general puedes revisar cuál es la URL de acceso de PrestaShop desde tu cuenta de hosting, accediendo a la carpeta donde tienes los archivos de tu sitio web y ver cuál es la carpeta de acceso, usualmente puedes ser admin con letras u número aleatorios, por ejemplo https://tudominio.com/adminsdwe

Si es posible indícanos más detalles sobre el error que te muestra, de esta forma podemos revisarlo. 

Un Saludo 

ResponderCitar
Respondido : 16/12/2023 1:37 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jesús
 Jesús
Nuevo usuario

Hola @karen

 

el error es:

syntax error, unexpected '?', expecting function (T_FUNCTION) or const (T_CONST)

[ParseError 0]

 

Un saludo

ResponderCitar
Respondido : 16/12/2023 9:52 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Jesús, 

¿Es muy raro este tipo de errores, esta es una instalación limpia?, algo que podemos revisar es si el archivo defines.inc.php que se encuentra dentro del directorio «config» envianos una captura de este archivo para revisarlo a detalle

De manera general ya que el error puede generarse por diferentes razones muy difíciles de comprobar puedes probar realizar nuevamente la instalación de PrestaShop si está vacío aún, te comparto la siguiente guía de como realizar todo el proceso → https://www.webempresa.com/blog/instalar-prestashop-1-7-guia-como-hacerlo.html

Verifica esto y nos comentas como va todo 

Un Saludo 

Esta publicación ha sido modificada el hace 5 meses por Karen Rios
ResponderCitar
Respondido : 16/12/2023 10:06 pm

Jesús
 Jesús
Nuevo usuario

Hola! No se como adjuntar capturas a través del foro, no me sale ninguna opción que sea adjuntar. Y sí, la instalación es nueva. Es la versión 1.8

 

Entonces que hago, vuelvo a instalarlo todo y esto lo borro?

 

Un saludo.

ResponderCitar
Respondido : 16/12/2023 11:33 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Jesús,

Es correcto, verifica eliminarlo todo y volver a realizar la instalación, puedes seguir la guía que te compartió Karen:

https://www.webempresa.com/blog/instalar-prestashop-1-7-guia-como-hacerlo.html

También para subir imágenes a foro puedes ver esta otra:

https://soporteforo.webempresa.eu/guia/subir-imagenes-a-consultas-en-foro/

Un saludo 🖐️ 

ResponderCitar
Respondido : 17/12/2023 2:50 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress