Actualizaci√≥n wordpress 4.9 - theme Gantry v4  

 
Lluís
 Llu√ɬ≠s
Usuario activo

Hola,
Tengo instalado el theme Gantry con la versión 4.1.4 y ayer actualizé el wordpress a la versión 4.9.

A partir de que actualizé, la página del blog no se visualiza, y en ella me aparece el aviso "Sorry, but there aren't any posts matching your query"

El programador que me ayuda, me indica que esta versión del wordpress no soporta la versión del theme, y que tengo que actualizar a Gantry 5.

Que es lo que sucede? Como puedo resolverlo?

Adem√°s, la web tarda bastante en cargar. Como puedo arreglarlo?

Muchas gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/11/2017 4:15 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Te recomiendo que recuperes una copia de seguridad: https://guias.webempresa.com/preguntas-frecuentes/gestionar-copias-seguridad-superbackup/ para que la restauración sea completa tienes que recuperar tanto los ficheros como la base de datos a la misma fecha.

Por el momento no existe un método de migración de Gantry 4 a Gantry 5 ya que el framework es totalmente diferente, para tu plantilla aun no esta disponible la actualización por lo que te recomendaría esperar a que actualices tu versión de WordPress.

Si nuestra ayuda te ha sido √ļtil, d√©janos tu testimonio y mejora as√≠ el posicionamiento de tu web:
Enviar mi Testimonio
¬°Gracias!.

ResponderCitar
Respondido : 17/11/2017 4:50 am

Cursos Gratuitos WordPress

Lluís
 Llu√ɬ≠s
Usuario activo

Hola y gracias por la r√°pida respuesta.

Pero quiero saber si es verdad que el theme no es compatible con la versión del Wordpress, ya que funciona todo bien, excepto la página del blog. (por esto lo encuentro raro). Es la página donde se tendría que mostrar el índice de los artículos, ya que éstos, al igual que toda la página, se visualiza correctamente.

Saludos,

ResponderCitar
Respondido : 17/11/2017 10:04 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

He realizado una prueba con WordPress 4.9 y con Gantry 4.1.14 y veo que el blog se carga con normalidad.

Es posible que el problema esté relacionado con la versión de php que se está ejecutando en la cuenta. Prueba a cambiar a php 5.6 para ver si funciona.

Si lo deseas es posible cambiar la versión de php que se ejecuta en tu cuenta. Puedes aplicar el cambio desde el panel de control cPanel de tu cuenta de hosting. En el siguiente enlace encontrarás instrucciones sobre cómo hacerlo:

https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¬°Gracias!.

ResponderCitar
Respondido : 17/11/2017 2:13 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro