Avisos
Vaciar todo

[Resuelto] Error al establecer una conexión con la base de datos  

 
Francesc
 Francesc
Usuario activo

Hola.

Estoy subiendo una web al servidor y no hay forma de que enlace con la base de datos:

Error al establecer una conexión con la base de datos

He seguido los pasos uno por uno repitiéndolo varias veces y me he dado cuenta de una cosa extraña, y puede que sea ese el motivo pero no sé como solucionarlo. Si entro desde el CPanel en "phpmyadmin" me aparece la base de datos nueva con 880.0 KB de datos, pero en cambio si entro en "Bases de datos mySQL" me aparece que la base de datos tiene 0 bytes, cuando tendría que figurar los 880.0KB según entiendo yo. Tengo otra base de datos en el mismo servidor (y más en otros servidores) y todos marcan la misma cantidad de datos excepto en este. Por otro lado también he borrado el caché del navegador por si era esta la causa, pero no ha funcionado.

¿Es posible que tenga que esperar un cierto tiempo a que funcione?

Como siempre, gracias de antemano y un saludo!!!

Contenido solo visible a usuarios registrados

Respondido : 28/06/2021 5:02 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Francesc, 

Puedes comentarnos como has importado la base de datos de este sitio web dentro de tu servidor, ten en cuenta que además de importar la base de datos necesitas modificar el usuario de la base de datos, así como el nombre y contraseña del usuario que tienes configurando en esta en el archivo wp-config.php 

Si es posible coméntanos los paso que has realizado para la importación de este sitio web, de igual forma te sugiero revises el siguiente artículo donde explican de forma detallada cada uno de los pasos que se debe realizar cuando se realiza una migración manual de un wordpresss -> https://www.webempresa.com/blog/migrar-wordpress-manualmente-de-servidor.html

Verifica esto y nos comentas como ha ido todo

Un Saludo 

Esta publicación ha sido modificada el hace 4 meses por Karen Rios
Respondido : 28/06/2021 5:20 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Francesc
 Francesc
Usuario activo

Arreglado. Ya conecta. He revisado todo punto por punto y he encontrado un error de un carácter en la contraseña.

Muchas gracias!!!

Respondido : 28/06/2021 5:59 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Fransesc, 

Enhorabuena, has logrado solucionarlo, siempre es un placer poder ayudarte

Escríbenos si tienes cualquier otra consulta

Un Saludo 😊 

Respondido : 28/06/2021 6:08 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación