No aplica los estilos a la web tras la migración a otro entorno  

Página 2 / 2
 
Carlos
 Carlos
Usuario activo

Acabo de hacer una migración de mi web (wordpress) de un entorno de pruebas al de producción. Lo he realizado de diferentes formas: manualmente, con los pluging duplicator, Better Search Replace para cambiar los enlaces temporales y en todas ellas no me aplicaba los estilos.

He visto que si accedo al fichero css desde el navegador http://martaarechaga.com/wp-content/themes /"plantilla hijo"/style.css me muestra un css que no es el que tengo almacenado en la carpeta del hosting.
Creo que me pasa también con los estilos de algún plugin.
El resto de la web me funciona correctamente.

¿como puedo hacer que la web apunte al fichero style.css correcto y me aplique los estilos?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 29/10/2016 5:19 pm
Carlos
 Carlos
Usuario activo

Por fin ya lo he resuelto.
Era un problema con una aplicación que genere en su día dentro de los pack y que apuntaba a martaarechaga.com, por ese motivo cogía los estilos de esta instalacion que estaba en pack de webempresa.

Al no ver esta instalación en los directorios del hosting, ni en base de datos ha sido complicado detectarlo.

Muchas gracias a todo el equipo por la busqueda de este error. Un saludo

ResponderCitar
Respondido : 01/11/2016 3:49 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Que bueno que pudiste solucionarlo

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/11/2016 6:08 pm
Página 2 / 2

Por favor Iniciar Sesión o Registro