Problema con Media (edición imágenes) al actualizar a Wordpress 4.4  

 
Carmelo
 Carmelo
Usuario experto

Buenas tardes,

Hoy he actualizado a Wordpress 4.4 y ... problemas con mis imágenes en el Menú: Media
http://www.domusblue.es

Al subir las imágenes e intentar EDITARLAS, parece como si estuviesen missing. Sale icono ?? interrogación. :huh:

He comprobado y pasa con el resto de las imágenes de la web.

Sin embargo en la web clonada en otro dominio que no está con Wordpress 4.3.1 todo OK.
http://www.domusblue.com

Otra cosa que tiene diferente es que sobre el dominio domusblue.es se ha hecho la optimización de imágenes desde ofrecido por Webempresa. (se hizo sobre los dos pero el .com lo acabo de restaurar a un punto anterior a la optimización)

Ya he probado instalando el plugin sugerido "WP Original Media Path" pero no ha funcionado.

¿Qué puede ser esto que está pasando?
¿Cómo podemos solucionarlo?

Muchas gracias,
Carmelo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 14/12/2015 8:13 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Entiendo que has realizado lo siguiente :
https://www.webempresa.com/blog/corrige-la-ruta-upload-path-en-wordpress.html

Tendrías que verificar con firebug (una extensión de tu navegador) a que ruta te esta haciendo referencia la miniatura.

Si sigues con problemas será mejor restaurar tu sitio antes de la actualización y realizar primero pruebas de actualización antes de actualizar en tu web final

Sauldos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/12/2015 10:13 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carmelo
 Carmelo
Usuario experto

Gracias Jhon,

Sí, eso es lo que he hecho pero no ha funcionado. Una cosa, a mí sí que se me ven las miniaturas al entrar en Media. Lo que no se ve es la FOTO al entrar en EDIT IMAGE.

Voy a volver a restaurar el sitio y volver a realizar la actualización a ver si vuelve a pasar. Así también puedo descargar que la optimización de imágenes pueda haber afectado de alguna forma.

Muchas gracias,
Carmelo

ResponderCitar
Respondido : 15/12/2015 7:37 am
Rafael
 Rafael
Miembro Moderator

Buenos días Carmelo,

Parece que la última versión de WordPress no está siendo bien aceptada tras la migración en algunos casos.

Por lo que lo mejor es ir descartando opciones para identificar el problema.

Te recomiendo que envíes un ticket a los compañeros del Soporte Técnico vía tickets indicando que quieres la restauración de las imágenes de la cuenta Hosting (se guarda una copia hasta 30 días después de la optimización).

Verifica si con ello el problema se soluciona, en caso contrario, podrías evaluar restaurar a un momento anterior con la copia de cPRemote de cPanel y clonar Wordpress en otro directorio para ver detenidamente el por qué no funciona.

https://www.webempresa.com/blog/clonar-wordpress-en-3-clics-sin-perder-tiempo.html
http://wiki.webempresa.com/Restaurar_Copia_cpRemote

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/12/2015 9:33 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Carmelo
 Carmelo
Usuario experto

Hola Rafael,

Justo ahora estaba intentando clonar el sitio y me da este error justo al final del todo:

¿Qué podría ser? Me pasó en una primera prueba a primera hora de la mañana y ahora me vuelve a salir. Después de este error le di CONTINUAR muchas veces ya que había más tablas con duplicados :S y al terminar, sitio domusblue.es en blanco :blush:

¿Solución? ¿Propuestas?

Muchas gracias,
Carmelo

ResponderCitar
Respondido : 15/12/2015 10:52 am
Rafael
 Rafael
Miembro Moderator

Hola Carmelo,

Por la captura, todo apunta a que has intentado restaurar con datos existentes dentro de la base de datos donde deseas restaurar.

Tienes que vaciar primero desde PHPmyadmin la base de datos a restaurar.

http://www.youtube.com/watch?v=07QbA6X1yUU

No obstante, echa un ojo a -> https://www.webempresa.com/blog/clonar-wordpress-en-3-clics-sin-perder-tiempo.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/12/2015 10:59 am

Cursos Gratuitos WordPress

Carmelo
 Carmelo
Usuario experto

La BBDD era nueva.

Voy a volver a hacer todo el proceso. Acabo de crear una BBDD nueva otra vez:

Contenido solo visible a usuarios registrados
Nunca me había dado este error ...

¿Todo OK con las BBDD verdad?

ResponderCitar
Respondido : 15/12/2015 11:16 am
Rafael
 Rafael
Miembro Moderator

Hola Carmelo,

Sí, por las capturas todo está ok 🙂

No es necesario borrar una base de datos nueva ya que por defecto está vacía.

Prueba a restaurar ahora con esta nueva base de datos que nos indicas.

Quedamos atentos a los resultados.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/12/2015 11:34 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carmelo
 Carmelo
Usuario experto

Hola Chicos,

Todo OK en este proceso 😉

He hecho todo igual salvo un par de cambios y me gustaría saber si eso podría estar influyendo:

1. He cambiado el navegador, los fallos han venido usando Safari. Ahora he usado Chrome.
2. Antes los clonados los probé con WIFI. Ahora me he conectado con el rooter por cable.

¿Podría algo de este haber causado esos errores?

ResponderCitar
Respondido : 15/12/2015 12:35 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Lo que comentas es un tema de conexión y no creo que tenga que ver con tu problema

Que mensaje de error obtienes ahora al restaurar

Será mejor si sigues con problemas abrir un nuevo hilo con el título adecuado

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/12/2015 5:06 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carmelo
 Carmelo
Usuario experto

Hola Jhon,

Ahora mismo todo OK.

He actualizado a 4.4 y por ahora bien.

Ahora solo falta probar la optimización imágenes desde webempresa.

Gracias,
Carmelo

ResponderCitar
Respondido : 15/12/2015 6:28 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Ok, si tienes dudas adicionales sobre la optimización de imágenes desde webempresa te sugiero abrir un nuevo hilo de discusión.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/12/2015 8:28 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Carmelo
 Carmelo
Usuario experto

Muchas gracias Jhon.

ResponderCitar
Respondido : 18/12/2015 9:53 am
Julen
 Julen
Miembro Admin

Hola,

Gracias por tu confianza 🙂

Nos alegra que te guste nuestro servicio. 🙂

Nos sería de mucha utilidad que nos dejases tu testimonio, solicitamos testimonios para colocar en nuestra página y ayudar a otros posibles clientes a decidirse por nuestros servicios:

Puedes crear el testimonio aquí: https://www.webempresa.com/testimonios.html?view=form&layout=edit

Si nos quieres enviar tu experiencia con nuestro servicio, la publicaremos en nuestra página con un link hacia tu Web. Nuestro dominio webempresa.com tiene una autoridad alta, así que el link te será muy útil en la mejora del posicionamiento en Google de tu Web. Además la sección de testimonios es bastante consultada, por lo que algún interesado en tus servicios podría llegar por esta vía.

Si ya lo solicitamos anteriormente y nos lo facilitaste, puedes dejar otro testimonio si tienes otra página que quieras posicionar mejor al tener un link en la nuestra con tu testimonio.

Gracias por publicar tu testimonio y por tus palabras de agradecimiento.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/12/2015 9:57 am

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro