500 internal Server Error  

 
Jose Miguel
 Jose Miguel
Estimable Member

Esto me sale al entrar el el foro Kunena. He realizado la subida al servidor remoto, o sea, de local a remoto y me lanza este error, la actualización a kunena 1.6.3 ya la he realizado, alguna sugerencia?

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, (xxx@xxx.es suprimido) and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

Un salu2

Citar
Respondido : 27/04/2011 9:54 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jose Miguel,

Cosas que deberías revisar:

1. Archivo error_log que encontrarás en /public_html, donde encontraras las entradas de los últimos errores de tu sitio y podrás deducir cual fue la causa.

2. Revisar los permisos de tus archivos y carpetas. En nuestros Hosting trabajamos con 755 para carpetas y 644 para archivos, otros permisos no te funcionaran.

3. Verifica que extensiones fueron las últimas que instalaste y prueba a desinstalarlas, ya que un error 500 no significa que no tengas acceso al backend.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/04/2011 9:58 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jose Miguel
 Jose Miguel
Estimable Member

Hola gnmax:

Me acabo de dar cuenta que no me funciona ningun menu, nada de de nada siempre al pulsar sale ese error. Ya esto canta mucho no?
puede ser que no he hecho bien el traslado al servidor remoto?

Un salu2

ResponderCitar
Respondido : 28/04/2011 6:25 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jose Miguel,

Indícanos que pasos seguiste para el traslado, que versión trasladaste y con que aplicación lo hiciste, si fue manualmente comprimiendo el sitio en zip y exportando la base de datos o si por el contrario usaste Akeeba Backup. Si fue este último que versión tenias cuando respaldaste y como realizaste el proceso de instalación en el nuevo Hosting.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/04/2011 7:49 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jose Miguel
 Jose Miguel
Estimable Member

Pues con akeba, y ahora en estos momentos la estoy haciendo directamente a traves de filezilla FTP, pero lo que me pasa ahora es que cuando subo todo y pongo el www.dominio.es se me abre el sistema de recuperacion de akeba y no salgo de aqui con este error "Could not connect to database. Please check your connection parameters." Lo que veo que me ocurre es que cpanel creo la base de datos y usuario y con phpmyadmin importo los datos, pero al volver a cpanel, me da que la base de datos esta vacia, en Current Databases del cpanel, en el campo usuarios esta vacio y 0 Mg, y en Current Users figura que el usuario esta creado. Estoy bloqueado......EDITO, SOLUCIONADO.
Un salu2

ResponderCitar
Respondido : 28/04/2011 10:35 pm
Jose Miguel
 Jose Miguel
Estimable Member

Eran los permisos, solucionado, pero sigo sin poder ver nada me da ...."Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator,xxx@xxx.es and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request." en todas las paginas.

.....que hago?

ResponderCitar
Respondido : 28/04/2011 10:47 pm

Cursos Gratuitos WordPress

Jose Miguel
 Jose Miguel
Estimable Member

este es el log...

[27-Apr-2011 00:19:35] PHP Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 72 bytes) in /home/viajoenb/public_html/cefa/libraries/joomla/error/exception.php on line 117
[27-Apr-2011 00:36:39] PHP Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 72 bytes) in /home/viajoenb/public_html/cefa/libraries/joomla/error/exception.php on line 117
[27-Apr-2011 00:41:52] PHP Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 72 bytes) in /home/viajoenb/public_html/cefa/libraries/joomla/error/exception.php on line 117
[27-Apr-2011 01:29:18] PHP Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /home/viajoenb/public_html/cefa/plugins/authentication/gmail.php on line 66
[27-Apr-2011 01:38:02] PHP Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /home/viajoenb/public_html/cefa/plugins/authentication/gmail.php on line 66
[27-Apr-2011 07:08:23] PHP Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /home/viajoenb/public_html/cefa/plugins/authentication/gmail.php on line 66
[27-Apr-2011 07:09:09] PHP Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /home/viajoenb/public_html/cefa/plugins/authentication/gmail.php on line 66
[27-Apr-2011 12:07:47] PHP Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /home/viajoenb/public_html/cefa/plugins/authentication/gmail.php on line 66

Alguna sugerencia.?

ResponderCitar
Respondido : 28/04/2011 10:54 pm
David Noguera
 David Noguera
Miembro Admin

Hola Jose Miguel,

estás usando el plugin de autenticación de GMail?? Si no es así desactiva el plugin de autenticación de gmail en el gestor de plugins de tu Joomla, en publicado, ponle "no". Después comprueba de nuevo.

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/04/2011 11:20 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jose Miguel
 Jose Miguel
Estimable Member

Nada sigue igual, lo he desinstalado y todo no funciona.

....espero noticias vuestras como agua de mayo.

ResponderCitar
Respondido : 28/04/2011 11:30 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jose Miguel,

Verificaste que se hayan escrito "todos los archivos", según leo en el log algunos de los errores apuntan a que determinados archivos superan el tamaño autorizado por el php.ini.

Verifica si tienes un php.ini en tu /home/viajoenb/ y si es así que limitación de memoria tiene.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/04/2011 11:55 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jose Miguel
 Jose Miguel
Estimable Member

Hola gnumax, no tengo ningun php.ini donde me dices...

Salu2

ResponderCitar
Respondido : 29/04/2011 10:34 am
David Noguera
 David Noguera
Miembro Admin

Lo que comenta Gnumax no serviría por que en nuestro hosting el php.ini no puede ser establecido de esta forma. Es decir, da igual que subas un php.ini a la raíz de tu sitio, el php.ini lo configuramos nosotros y el cliente no tiene acceso para modificar el php.ini. En caso de querer modificar el php.ini tendría que ponerse en contacto con el servicio técnico.

Es muy raro que kunena supere el máximo permitido de memoria por el php.ini de tu cuenta, no debería..

Lo único que se me ocurre es que tengas alguna tabla MySQL demasiado grande y Kunena intente ocupar más memoria de lo normal..

Entra en tu phpMyAdmin y dinos el tamaños de las tablas más grandes de la BBDD de tu Joomla. No hace falta que pongas todas, pon las 3 o 4 más grandes..

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/04/2011 10:57 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Jose Miguel
 Jose Miguel
Estimable Member

Hola David, esto es lo que me pides...

Tabla Acción Registros 1 Tipo Cotejamiento Tamaño Descendente Residuo a depurar
jos_version Examinar Estructura Buscar Insertar Vaciar Eliminar 353 MyISAM latin1_swedish_ci 6.4 MB
jos_content Examinar Estructura Buscar Insertar Vaciar Eliminar 66 MyISAM utf8_general_ci 3.9 MB
jos_facileforms_forms Examinar Estructura Buscar Insertar Vaciar Eliminar 16 MyISAM utf8_general_ci 94.1 KB

...pero os digo una cosa, no solo es con kunena, sino que pinche el menu que pinche me muestra este error....ahora mismo estoy sin saber que hacer, no se donde mirara o tocar.

Un salu2

ResponderCitar
Respondido : 30/04/2011 11:58 am

Por favor Iniciar Sesión o Registro