ACTUALIZACIÓN DE 1.5 A 2.5 CON JUPGRADE  

 
Javier
 Javier
Usuario activo

Tengo en mi web Joomla 1.5.14 y necesito actualizarlo a 2.5. He seguido los pasos de este foro para hacerlo mediante Jupgrade pero cuando voy a pinchar en el icono "iniciar migración" no responde, no se mueve nada 🙁

Please... help

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/04/2013 11:24 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Antes de iniciar el proceso de migración tienes que ir a Extensiones->Gestor de Plugins y activar el plugin de nombre System - Mootools Upgrade. En caso contrario, el JUpgrade no te funcionará.

Revisa la siguiente entrada de nuestro blog donde se explica todo el proceso:

https://www.webempresa.com/blog/migrando-joomla-15-a-joomla-25-con-jupgrade.html

Si te sigue fallando tendrías que enviarnos capturas de pantalla donde podamos ver los pasos que estás siguiendo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/04/2013 1:41 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Javier
 Javier
Usuario activo

Estaba activado System - Mootools Upgrade ya había visto esa entrada del blog.

¿Puede ser que jUpgrade Versión 2.5.2 no funcione en Jommla 1.5.14?

Si actualizo Jommla a 1.5.23 vía FTP con el parche pack para ver si con esa versión funciona ¿no machacaré los templates, components... que tengo ahora?

ResponderCitar
Respondido : 02/04/2013 1:51 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Antes de utilizar el JUpgrade para actualizar tu Joomla a la versión 2.5 será necesario que actualices tu Joomla 1.5 a la última versión disponible, que en este caso es la 1.5.26.

Puedes descargar el parche de actualización del siguiente enlace:

http://joomlacode.org/gf/project/spanish/frs/?action=FrsReleaseView&release_id=16897

Al actualizar Joomla se sobreescriben algunos archivos del propio Joomla, pero de las plantillas o componentes que hayas ido instalando.

De todas formas antes de actualizar tu Joomla realiza una copia completa de seguridad de tu web para poder volver atrás en caso de problemas.

Una buena opción es hacer un clon de tu web en Joomla 1.5 en otro directorio y realizar el proceso de migración desde ese clon. Recuerda que el clon debería tener su propia base de datos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/04/2013 2:06 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Javier
 Javier
Usuario activo

Bien probaré con la actualización, gracias

ResponderCitar
Respondido : 02/04/2013 2:11 pm
Javier
 Javier
Usuario activo

He actualizado a Jommla Versión 1.5.26 y nada.

¿alguna otra idea?

ResponderCitar
Respondido : 02/04/2013 2:35 pm

Cursos Gratuitos WordPress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Envía capturas de pantalla junto con la explicación, paso a paso, del proceso que estás siguiendo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/04/2013 3:44 pm
Javier
 Javier
Usuario activo

he actualizado joomla a 1.5.26
intalado Jupgrade 2.5.2
Y los plugings activados

Pincho en iniciar migración y no sucede nada.

Estoy probando a crear manualmente el directorio jupgrade y subir ahí el joomla 2.5 descomprimido y que se salte los pasos de descarga e inhalación, pero parece que tampoco funciona

ResponderCitar
Respondido : 02/04/2013 4:02 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Cuando trato de entrar en tu web veo que me da un error en la base de datos. Es posible que el error esté provocado precisamente por esto.

Tendrías que comprobar si has modificado erróneamente la base de datos y, de ser así, restaurar una copia de seguridad de la misma.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/04/2013 4:17 pm
Javier
 Javier
Usuario activo

eso es de ahora cuando estaba probando crear yo el directorio jupgrade e instalar ahí el joomla25, lo estoy deshaciendo porque me he cargado la web y el backend aaaggggg!!!!

ResponderCitar
Respondido : 02/04/2013 4:26 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Javier

Será mejor que restaures una copia de suguridad de tu sitio web e intentes realizar el proces nuevamente.

Revisa que tu sitio web funcione correctamente antes de realizar el proceso con jupgrade de otra manera tendrás errores inesperados.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/04/2013 5:57 pm
Javier
 Javier
Usuario activo

Bien comento los pasos que he seguido:

web funcionando correctamente en versión Joomla_1.5.14
actualizo con Joomla_1.5.14_a_1.5.23-Spanish-Parche_Pack, todo correcto
actualizo con Joomla_1.5.23_a_1.5.26-Spanish-Parche_Pack, todo correcto
realizo respaldo con Akeeba, todo correcto
instalo plg_mtupgrade.zip y com_jupgrade-2.5.2.zip, activo plg, todo correcto
voy al componente jupgrade e inicio migración y lleva más de 30 minutos parado en "proceso de actualización" adjunto pantallazo.

¿qué hago? cancelo y vuelvo a intentar, espero...

Gracias

ResponderCitar
Respondido : 03/04/2013 10:03 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Javier,

Revisa:
Link a post de foro, solo visible a usuarios registrados
Link a post de foro, solo visible a usuarios registrados
Link a post de foro, solo visible a usuarios registrados

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 03/04/2013 10:11 am
Javier
 Javier
Usuario activo

Bueno... estoy un poco cansado de esta actualización, pueden influir muchos factores y me está volviendo loco el tema. :S

me aconsejasteis actualizar la versión de Joomla de 1.5.14 a Versión 1.5.26 y eso ya está, creo que me quedo ahí e intento cambiar la plantilla por otra compatible con esta versión.

Muchas gracias por vuestro tiempo

ResponderCitar
Respondido : 03/04/2013 11:12 am

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro