Avisos
Vaciar todo

Actualizar de 1.5 a 2.5 ¿es recomendable?  

Página 2 / 2
 
Juan Rivero Prada
 Juan Rivero Prada
Usuario eminente

Buenas tardes,

nos ha llegado vuestro mail informando sobre la posibilidad de actualizar a joomla 2.5. Nuestra pregunta es: Teniendo joomla 1.5, es recomendable actualizar "tanto"? Perderemos algunas posibles funcionalidades? Qué pasa con extrensiones y componentes extra que hayamos instalado, puede que dejen de funcionar?

Muchas gracias y un saludo

Juan Rivero

URL del sitio: http://www.partidodemayoresyautonomos.com

Citar
Respondido : 07/03/2012 4:26 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Ivan,

Tiene que tardar unos minutos. ¿Has verificado que tengas suficiente espacio en disco disponible en tu cuenta de hosting?

Saludos

ResponderCitar
Respondido : 26/04/2012 8:25 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Ivan
 Ivan
Estimable Member

hay 200 y pico megas libres

llegara con eso?

ResponderCitar
Respondido : 26/04/2012 9:13 am
David Noguera
 David Noguera
Miembro Moderator

Hola Ivan, suena a que no ha ido bien el proceso de migración con JUpgrade si tarda tanto, revisa los ficheros de error_log a ver si dice algo:

Mírate este vídeo y obten los errores de tu web:

https://www.webempresa.com/blog/que-es-un-error-500-y-como-localizarlo-en-nuestra-web.html

Envíanoslos si no sabes como solucionarlo y te ayudamos.

ResponderCitar
Respondido : 26/04/2012 10:15 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ivan
 Ivan
Estimable Member

Pues si, me ha dado un error_log

[25-Apr-2012 11:40:38] PHP Warning: phpinfo() has been disabled for security reasons in /home/bentrone/public_html/bentrone/administrator/components/com_jupgrade/includes/jupgrade.class.php on line 683

[26-Apr-2012 08:22:53] PHP Warning: phpinfo() has been disabled for security reasons in /home/bentrone/public_html/bentrone/administrator/components/com_jupgrade/includes/jupgrade.class.php on line 683

ResponderCitar
Respondido : 26/04/2012 10:47 am
Ivan
 Ivan
Estimable Member

phpinfo(1);

Esa es la linea 683.

Te copio de la 681 a la 702 para que puedas ver algo mas..

// Check if server is linux
ob_start();
phpinfo(1);
$phpinfo = ob_get_contents();
ob_end_clean();
$phpinfo = preg_replace("']*>.*'siU",'',$phpinfo);
$phpinfo = strip_tags($phpinfo);
$exp = explode(" ", $phpinfo);

$requirements = array();

$requirements['phpMust'] = '5.2.4';
$requirements['phpIs'] = PHP_VERSION;

$requirements['mysqlMust'] = '5.1';
if ($exp[3] == 'Linux') {
$requirements['mysqlMust'] = '5.0.4';
}
$requirements['mysqlIs'] = $this->db_old->getVersion();

return $requirements;
}

ResponderCitar
Respondido : 26/04/2012 11:01 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ivan
 Ivan
Estimable Member

Coño, pues debe ser el iExplorer 9 que no debe de funcionar bien, acabe de probar con el Firefox y funciona a la perfeccion, joer, y perdi 2 dias a lo tonto.

Un saludo y gracias 🙂

ResponderCitar
Respondido : 26/04/2012 12:05 pm
Página 2 / 2