Avisos
Vaciar todo

homepage slideshow  

Página 3 / 3
 
Nicolás
 Nicolás
Estimable Member

Hola que tal,

alguiens abe a que puede deberse que no se ven mis imagenes, eh indicado la ruta como explican en la página y demas, probe con png y jpg.. pero solo se carga y al parecer arranca porque me aparece para poner la pausa pero no se ven las imagenes solo el color de fondo.

saludos

Citar
Respondido : 06/09/2010 10:47 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Camila,

La captura que quería ver es la parte de Parámetros (derecha) "completa" para saber si estas cumplimentando ciertos campos, que son necesarios, de lo contrario no funcionara el módulo correctamente.

Saludos

ResponderCitar
Respondido : 23/10/2010 1:53 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Camila
 Camila
Usuario experto

Hola gnumax

Espero que con esta captura se pueda solucionar algo..... Gracias

ResponderCitar
Respondido : 23/10/2010 6:33 pm
Camila
 Camila
Usuario experto

Hola gnumax

Realmente me gustaria que me ayudaras a resolver mi problema....ojala que tengas tiempo para darle una checadita... de antemano muchas gracias

Saludos

ResponderCitar
Respondido : 26/10/2010 5:15 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Camila,

Gracias por la captura, era justo lo que estaba esperando para confirmarte porque no te funciona.

Si no cumplimentas todos los campos de los siguientes apartados, no te funcionara:

- Images URLs
- Menu titles
- Descriptions big text
- Descriptions small text
- Enlaces

Te adjunto una captura de como he configurado yo la prueba que he realizado y que funciona correctamente.

Como la captura, cuando pinches en ella se abrirá en un lightbox y no la veras bien, cuando este en ese lightbox le das botón derecho, ver imagen, así se te cargará solo la imagen en una pestaña/ventana y podrás ver los detalles.

Y también una captura del resultado final, donde puedes apreciar que se ve todo, imágenes, botones de la derecha, tooltip informativo y botón de "View more".

Saludos

ResponderCitar
Respondido : 26/10/2010 8:36 pm
Camila
 Camila
Usuario experto

Hola Buen Dia gnumax....

pues creo que me he dado por vencida, ya cheque las opciones he checado las mias y nop no funciona... solo tengo una duda, los enlaces son ficticios es decir puedo poner cualquier direccion o tiene que ser la direccion de donde se descargue la imagen???

Gracias por tu ayuda...

Saludos

ResponderCitar
Respondido : 27/10/2010 5:56 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Camila,

Efectivamente puedes poner enlaces ficticios, de hecho si te fijas es lo que hago yo en mi ejemplo, pero es también muy importante que cumplimentes todos los campos relativos a:

- Images URLs
- Menu titles
- Descriptions big text
- Descriptions small text
- Enlaces

Tal como te comento en anterior post. Haciendo esto el módulo funciona siempre que las imágenes estén en la carpeta que indicas en "Images URLs".

No te des por vencida, es sencillo, vuelve a revisarlo, a veces los pequeños errores son los que se nos pasan desapercibidos.

Saludos

ResponderCitar
Respondido : 27/10/2010 6:35 pm
Camila
 Camila
Usuario experto

Hola gnumax...

he resuelto mi problema... muchas gracias por tu asistencia...

Saludos

ResponderCitar
Respondido : 03/11/2010 9:21 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Camila,

Me alegra saber que así ha sido, pero se agradecería, en contrapartida, que compartieses con todos nosotros como fue la solución, quizás, sin tu saberlo, con tu respuesta, termines ayudando a otros en la misma situación, tal como sucedió contigo cuando planteaste la duda. 🙂

Saludos

ResponderCitar
Respondido : 03/11/2010 10:33 pm
Camila
 Camila
Usuario experto

Hola gnumax:

lo unico que yo tenia diferente y creo que fue con lo que me dio resultado fue la Images URLs ya que mi ruta era diferente yo tenia la siguiente ruta:

imagesstoriesimages1.jpg

y despues cambie mi ruta de imagenes por la siguiente:

imagesstoriesslideshowimages1.jpg

y llene todos los campos di en guardar, actualice mi pagina y listo tenia el modulo tal cual lo habia visto en su respectivo DEMO, fuera de ese cambio no realice ningun otro tal vez ahi fue donde tenia el error

muchisisimas gracias por las respuestas recibidas

saludos.

ResponderCitar
Respondido : 04/11/2010 8:27 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

erbias
 erbias
Nuevo usuario

Estoy empezando con joomla y con el homepage slide.

Una pregunta,podria usarse como un menu de cabecera de joomla "clasico" y que solo actualice una parte de la pagina,y si es asi que habria que poner en el valor de "link".

Grancias de antemano,y de paso os felicito por la web es de mucha ayuda

ResponderCitar
Respondido : 09/12/2010 10:26 am
Manuel
 Manuel
Nuevo usuario

Hola gnumax...
estoy enpezando, me sale un error en homepage slideshow

ResponderCitar
Respondido : 10/01/2011 9:27 pm

Cursos Gratuitos WordPress

Manuel
 Manuel
Nuevo usuario

Y lo tengo configurado asi...
1era parte

2da parte

aq se debe...

ResponderCitar
Respondido : 10/01/2011 9:29 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Camila,

Supongo que en vez de imagesstoriesslideshowimages1.jpg seria images/stories/slideshow/images1.jpg a no ser que estés trabajando en localhost.

Saludos

ResponderCitar
Respondido : 10/01/2011 9:58 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Manuel
 Manuel
Nuevo usuario

Hola gnumax

Disculpa no puedo con el homepage slideshow no me sale nada como te lo habia explicado antes... ni si quiera los colores. Tambien cual es el tamaño de imagen q entra... soy nuevo en esto.

Gracias

ResponderCitar
Respondido : 11/01/2011 5:19 pm
Página 3 / 3