Jevents no se visualiza.  

 
Francisco
 Francisco
Usuario experto

Hola, acabo de instalar el calendario Jevents en su versión 2.0 para joomla 1.5 con todos los plugings necesarios para su funcionamiento. Además le he instalado el módulo de minicalendario, para visualizarlo en en frontend. Sin embargo cuando le doy al minicalendario para que me visualice el Jevents, sólo me aparece el título del calendario y no muestra nada más...

Aquí la url con lo que comento arriba: www.musicaydanzavalencina.es

¿Me podéis ayudar?. Un saludo.

URL del sitio: http://www.musicaydanzavalencina.es

Citar
Respondido : 16/02/2012 1:50 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Francisco,

Veo que el módulo de mini calendario está correctamente instalado y habilitado pero seria interesante ver como está configurado en el componente, configuración la pestaña que afecta al mini-calendario.

Revisa el siguiente artículo del Blog de Webempresa por si has obviado algún detalle en el proceso de configuración del componente.

Eventos y actividades en Joomla! con JEvents: Instalación y configuración (I) - https://www.webempresa.com/blog/item/488-crear-eventos-y-actividades-en-joomla-con-jevents-i.html
Eventos y actividades en Joomla! con JEvents: Creación/Modificación (II) - https://www.webempresa.com/blog/eventos-y-actividades-en-joomla-con-jevents-creacion-modificacion-ii.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/02/2012 1:57 am

Cursos Gratuitos WordPress

Francisco
 Francisco
Usuario experto

A ver lo he intentado todo, he seguido las instrucciones y no hay manera de que se muestre. He instalado una versión inferior incluso del jevents la 1.5.6 pero no hay manera. La versión de joomla que tengo instalada es la 1.5.22, puede ser porque esta versión no es compatible con jevents??.

Echadme una mano pues ya no se que hacer...

Un saludo.

ResponderCitar
Respondido : 15/03/2012 8:20 am
Francisco
 Francisco
Usuario experto

Acabo de ver aquí que puede ser la versión de joomla:

http://www.jevents.net/forum/viewtopic.php?f=29&t=13206

Si es así, cómo actualizo a una versión más reciente, y qué versión para el jevents... pues no quiero poner joomla 1.7...

ResponderCitar
Respondido : 15/03/2012 8:26 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David Noguera
 David Noguera
Miembro Admin

Hola Francisco, podrías hacer la prueba de instalarte un J 1.7 o J2.5 en un directorio a parte e instalar allí el JEvents para ver si así si que te funciona el calendario...

Por otro lado revisa si hay errores en el error_log referentes al calendario:

Mírate este vídeo y obten los errores de tu web:

https://www.webempresa.com/blog/que-es-un-error-500-y-como-localizarlo-en-nuestra-web.html

Envíanoslos si no sabes como solucionarlo y te ayudamos.

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/03/2012 10:01 am
Francisco
 Francisco
Usuario experto

Ahí os mando el error_log. No veo que de error en el calendario...

Lo que voy a hacer ahora es actualizar a la misma versión que tiene en el video de muestra que me pusisteis arriba de joomla 1.5.22 a 1.5.23 e intentar buscar la misma versión del Jevents 1.5.5 (que no la encuentro en la web de Jevents, a ver si doy con ella en otro lado).

Debería funcionar independientemente de la versión. No quiero actualizar pues la plantilla que tengo instalada no me va a funcionar en 1.6, por ejemplo...

ResponderCitar
Respondido : 15/03/2012 10:19 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Francisco
 Francisco
Usuario experto

Perdón no se mando, ahora si.

ResponderCitar
Respondido : 15/03/2012 10:21 am
Francisco
 Francisco
Usuario experto

Perdón no se mando, ahora si.

Edito, como veo que no se subo os pongo el error que reporta:

[15-Mar-2012 11:07:09] PHP Warning: getimagesize( ) [function.getimagesize]: failed to open stream: no suitable wrapper could be found in /home/musicay1/public_html/modules/mod_phocagallery_image/mod_phocagallery_image.php on line 717
[15-Mar-2012 11:07:09] PHP Warning: getimagesize() [function.getimagesize]: URL file-access is disabled in the server configuration in /home/musicay1/public_html/modules/mod_phocagallery_image/mod_phocagallery_image.php on line 717
[15-Mar-2012 11:07:09] PHP Warning: getimagesize( ) [function.getimagesize]: failed to open stream: no suitable wrapper could be found in /home/musicay1/public_html/modules/mod_phocagallery_image/mod_phocagallery_image.php on line 717

ResponderCitar
Respondido : 15/03/2012 10:29 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

David Noguera
 David Noguera
Miembro Admin

Hola Francisco,

entiendo que has despublicado el módulo pro que no veo el título del módulo publicado en tu web... podrías publicarlo un momento para ver si vemos el error..

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/03/2012 3:54 pm

Por favor Iniciar Sesión o Registro