no se añaden al carrito con firefox y chrome !  

 
jose maria
 jose maria
Usuario experto

Pues eso !!!!

Que también me acabo de dar cuenta que con el navegador firefox y el chrome los productos del virtuemart no se añaden al carrito, y con el internet explorer si !!!!!

vaya vaya !!! yo que me pensaba que ya estaba lista y ahora esto !!

Citar
Respondido : 21/09/2010 2:49 am
jose maria
 jose maria
Usuario experto

vega colegas .............. que seguro que esto, para vosotros es facil despues de todo lo que haceis............

me he repasado toda la mañana de video tutoriales y no sale nada de este tema 🙁 🙁 🙁 🙁 🙁 🙁 🙁 🙁 🙁 🙁 🙁 🙁 🙁 🙁 🙁 🙁 🙁 🙁 🙁 🙁 🙁 🙁 🙁 🙁 🙁 🙁 🙁 🙁 🙁 🙁 🙁 🙁

ResponderCitar
Respondido : 21/09/2010 2:08 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

jose maria
 jose maria
Usuario experto

bueno mas pistas y cosas que he averiguado :

con el navegador chrome y firefox los productos cuando se clickea encima del carrito no se van a la cesta y no se puede seguir el proceso de compra .

pero me he dado cuenta que el firefox y el crome solo fallan si entramos en la web con el nombre porschework.com que es como yo entro siempre pero si se entra con el diminio 911working.com creo que si que funciona.

bbbuuuuuuuuuuuuuffffffffffffffff

alguna ayuda por favor ?????

ResponderCitar
Respondido : 21/09/2010 2:52 pm
jose maria
 jose maria
Usuario experto

no no no no !

borro el mensaje anterior !!!!!!!!!

haber con internet explorer va perfecta, pero con el chrome y firefox no se pueden llevar productos al carrito de la compra.

Peeeeeeeeeeeeero si desde mi cpanel de joomla le doy a previsualizar ya sea con firefox o chrome va perfecta pero si luego habro la web directa desde fuera no funciona.

y ahora que me decis ????

ResponderCitar
Respondido : 21/09/2010 3:18 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

jose maria
 jose maria
Usuario experto

garantizo que llevo hoy desde las 7 de la mañana sentado en el ordenador intentando modificar este problemilla para vosotros, odisea para mi y no he consefuido nada.

pero repito y explico el caso final :

con internet explorer la web va de coña tanto el dominio porschework.com como el dominio 911working.com que son de la misma web.

con el navegador mozilla firefox el dominio 911working.com va perfecto pero con el dominio porschework.com el carrito del producto no responde.

y con el navegador chrome el boton del carrito del producto no funciona ni con el dominio porschework.com ni con el dominio 911working.com

por favor que alguien me ilumine !!!!

un poquito al menos !!!!!!

ResponderCitar
Respondido : 21/09/2010 9:12 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola,

Yo veo que no es la misma página, en realidad son dos sitios webs distintos. http://www.911working.com/ esta en nuestros servidores y http://www.porschework.com/ no.

Revisa en porschework.com administración --> componentes --> Virtuemart --> administración --> configuración --> pestaña seguridad --> Site URL y SECUREURL - URL segura, si corresponden al dominio porschework.com o 911working.com.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 22/09/2010 10:28 am

wpdoctor-revisa-la-salud-de-tu-wordpress

jose maria
 jose maria
Usuario experto

pues he ido a mi joomla cpanel y he modificado exactament lo que me decis y todo lo relacionado con virtuemart a petado y ahora no puedo llegar al mismo punto en ek que lo he cambiado
Socorro este mensaje esta mandado desde mi movil porque he tebido que salr

ResponderCitar
Respondido : 22/09/2010 11:40 am
jose maria
 jose maria
Usuario experto

Bueno ya estoy otra vez en casa y explico como está el tema.

Ya tengo arreglado el problema del virtuemart que había cambiado todo lo relativo a imágenes y texto al cambiar lo que me comentabais antes y lo he repuesto y vuelve a funcionar como antes.

Dentro de la configuración de virtuemart en la pestaña de seguridad en las dos url que me comentaís pone 911working.com y si le pongo http://porschework.com la web no funciona tanto si entrabamos como porschework.com o como 911working.com

Yo tenia un dominio anterior "porschework.com" con hostalia-domiteca y con vosotros tengo el "hoosting" y dominio 911working.com y lo que hice con domiteca es redireccionar el dominio para que funcionase tambien con 911working.com.

decidme ¿ que es lo que no hice bien ? a mi siempre me habia exrañado que si ponia porschework.com/administrator me entraba tambien en el cpanel de jommla, pero habriendo la web en el navegador donde se pone el nombre de la web si se habia entrado como 911working en la web, las url cada vez que se cambiaba algo se iban alargando pero si se habia entrado como porschework para mirar la url siempre se mantiene como porschework.com/.

Decidmme por favor creeis que tengo mal, o que lo que debo midificar.

Por favor decidme algo. y gracias.

:S :S :S :S :S :S :S :S :S :S :S :S :S :S :S :S :S :S :S :S :S :S :S

ResponderCitar
Respondido : 22/09/2010 2:08 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola josema10,

He revisado un proceso de compra con Firefox y con Chrome y en ambos obtengo el mismo resultado, los artículos se van sumando al carrito correctamente y me deja llegar hasta la fase de finalización del pedido sin dificultades.

Adjunto unas capturas de muestra:

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/09/2010 12:34 am
jose maria
 jose maria
Usuario experto

entrando con porschework.com o con 911working.com ???

yo he provado esta tarde en varios ordenadores que tienen chrome y no funcionaba ni con uno ni con otro.

y ahora mismo en el mio sigue sin funcionarl. ¿ seguro ?

ResponderCitar
Respondido : 23/09/2010 12:46 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola josema10,

Todas las pruebas las he realizado en una maquina Linux con Chrome 6.0.472 y con Firefox 3.6.11pre y en una maquina Windows 7 con Firefox 3.6.10 y Chrome y no he tenido ningún problema en gestionar la compra y añadir productos al carrito desde la url 911working.com.

Debe solucionar el problema de las URLs en la configuración de VirtueMart en "Seguridad" y poner la URL real para que funcione el carrito correctamente desde porschework.com ya que entiendo que este dominio esta redireccionado desde 911working.com.

No obstante envío consulta a otros compañeros que tienen una experiencia con VirtueMart mucho mayor que la mía (apenas soy un aprendiz en constante evolución 🙂 ) y ellos quizás puedan apuntar otra solución sin ser esta.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/09/2010 1:06 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola,

Te indicamos que era un tema de rutas mal en la web 911working.com. Revisa en administración --> componentes --> Virtuemart --> administración --> configuración --> pestaña seguridad --> Site URL y SECUREURL - URL segura.

Si la administración de virtuemart, no funcionará correctamente, puedes ir al archivo administrator/components/com_virtuemart/virtuemart.cfg.php y revisa las líneas (entre la 30 y la 36 según las versiones):

define( 'URL', 'http://porschework.com/' );
define( 'SECUREURL', 'http://porschework.com/' );

puedes modificar por:

define( 'URL', $mosConfig_live_site.$app );
define( 'SECUREURL', $mosConfig_live_site.$app);

Para que de esta manera te detecte el dominio automáticamente.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 23/09/2010 11:05 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

jose maria
 jose maria
Usuario experto

ahora no me mireis mal :

El copiar y pegar con esto funciona ????? después de hacerlo con el ninja explorer lo doy a ¿grabar? ¿restablecer? supongo que no sin hacer al antes ¿ cerrar ?

haber he hecho unas prubas con copiar del foro y pegar en el ninja explorer la linea que decis, pero si despues lo miro me ha añadido letras por medio y la web autmaticamente desaparece del mapa.

Luego le he dado a copiar del foro y pegar con las frases que antes habia y me hacia lo mismo :S :S :S y las piernas me temblaban.

Luego en el ninja explorer he vuelto a escribir la linea 34 y 35 , pero escritas manualmente y se ha reparado y la web volvia a funcionar .

Y luego he querido volver a probar de escribir yo las frases que me decis ¿ pero ? ¿ esa S con puntas ? es la del $ ? es que no me ha funcionado tampoco . :blush: :blush: :blush: :blush: :blush: :blush: :blush:

ResponderCitar
Respondido : 23/09/2010 12:33 pm
jose maria
 jose maria
Usuario experto

YA ESTA , YA ESTA , YA ESTA !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Cuando he salido del foro, he visto la misma respuesta que habia visto en mi correo electronico, pero como la visualizacion es diferente he visto que era la $ de dolar.

he hecho copiar y pegar en ninja explorer otra vez, y ahora va perfecto tanto en chrome , firefox e internet explorer.

POR FIN !!!!!!!!!!!!!!!!!!!!!!!!!!!!!

GNUMAX Eso por enseñarme a mirar las medidas en otros navegadores !!!!! 😆 😆 😆 😆 😆 😆 😆 Muchas Gracias

JORDI Muchas gracias por definirmelo tan claro lo que debía hacer. Que para un cazurrillo cabezón como yo en informática, era lo que necesitaba.

ya es porque no estais en Mallorca porque si no, os pinto el coche de regalo, que es mi verdadero trabajo !!!! 😉 😉 😉 😉

repito : muchas gracias 😉 😉 😉 😉 😉 😉 😉 😉 😉 😉

ResponderCitar
Respondido : 23/09/2010 12:56 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola josema10,

Es bueno leer en detalle las respuestas ya que esta solución se planteó "casi" a comienzos de este hilo, pero supongo que la "lectura vertical" nos juega malas pasadas. 🙂

La próxima vez, si no quieres complicarte la vida y pasar por la mala experiencia de "copiar y pegar" arrastrando código oculto del Foro y pegándolo en el .php correspondiente, te vas al panel de administración de Joomla!, configuración de VirtueMart y en "Seguridad" haces los cambios oportunos, que es lo que se sujirió para corregir este fallo.

Te dejo una captura donde lo verás más claro si cabe.

Saludos y me alegro que lo hayas solucionado.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/09/2010 2:17 pm

Por favor Iniciar Sesión o Registro