Avisos
Vaciar todo

Problemas con el modulo mod_jaslideshow  

Página 2 / 2
 
Francesc
 Francesc
Usuario eminente

Hola todo/as:

He instalado el modulo mod_jaslideshow y me aparecen las siguientes lineas de error:

Warning: imagejpeg() [function.imagejpeg]: Unable to access /usr/home/elrebelde.net/web/images/resized/images/stories/show/pr2011_cont_es_100_100.jpg in /usr/home/elrebelde.net/web/modules/mod_jaslideshow/mod_jaslideshow.php on line 277

¿Qué significa? Si alguien lo quiere ver insitu en mi web, solamente tiene que seguir los siguientes pasos:

1. entrar en mi web: www.elrebelde.net
2. Ir donde pone ZONA EXCLUSIVA y poner: USUARIO --> forowebempresa
CONTRASEÑA --> ususarios

gracias por vuestra ayuda.

Un cordial saludo.

Citar
Respondido : 08/10/2010 7:54 pm
Francesc
 Francesc
Usuario eminente

Leonel,

Te adjunto lo que me pedias:

ResponderCitar
Respondido : 11/10/2010 7:58 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Leonel Cantón
 Leonel Cantón
Estimable Member

Viendo el resto de parámetros puedes ver que mas abajo dice Thumbnail Width y Thumbnail Height y ambos tienen 100 y de allí viene el 100_100 extra que aparece en el error.

Por otro lado podrías revisar Ayuda - Información del sistema - Configuración de PHP - Mostrar Errores.

Voy a realizar un par de pruebas mas para ver como evitar que se generen los errores, pero dado que son warnings y el módulo funciona de forma adecuada podrías pensar en decirle al sistema que simplemente no muestre los errores.

Saludos,

Leonel

ResponderCitar
Respondido : 11/10/2010 9:21 pm
chema olmo
 chema olmo
Nuevo usuario

hola Icanton, hola frankpm. saludos

he estado siguiendo vuestra reunion con cierto interes durante estos dias , lo cierto es que llevo muy poco enganchado al Joomla pero es interesante y me gustaria irle cogiendo la rosca .
el tema es que yo tambien tengo un problemilla con el modulo slideshow (mod_jaslideshow) y ya llevo con ello varios dias dandole vueltas por el gestor de los modulos y nada si que cuando vario la direccion en la casilla Images Folder en la mayoria de ocasiones me sale el mensaje:

"This folder doesn't exsits. "

y en otras ocasiones un error como este:

"Fatal error: Call to undefined function: imagecreatefromjpeg() in c:archivos de programaeasyphp1-8goodwwwjoomlamodulesmod_jaslideshowmod_jaslideshow.php on line 306"

pero sigo sin llegar a ver las imagenes al previsualizar, os comento que tengo instalada la version Joomla 1.5.11,(sin los extras de ejemplos), la plantilla Zeolite para 1.5 y la VirtueMArt. todo esto en localhost.(EasyPHP).
He estado listando los manuales y mas foros y videos del web http://www.youtube.com/user/webempresa/ y los pasos creo que los hago correctamente,
pero ya me decidi a consultar ... si necesitais algun dato mas que os pueda ofrecer ..
gracias y saludos de nuevo

ResponderCitar
Respondido : 12/10/2010 1:09 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Leonel Cantón
 Leonel Cantón
Estimable Member

Hola frankpm ,

Hice una pequeña prueba, instale joomla usando el instalador de webempresa, le instale los datos de ejemplo y al terminar le instale el modulo ja_sildeshow dejandole los parámetros default y me ha funcionado a la primera.

Tienes las imagenes de la carpeta fruit? prueba copiar los mismos parámetros que yo tengo, para ver si te funciona.

Saludos,

Leonel

ResponderCitar
Respondido : 12/10/2010 7:18 am
Leonel Cantón
 Leonel Cantón
Estimable Member

Hola chemaolmo ,

Aunque estes en modo local, te recomiendo que te actualices ya que la versión 1.5.11 es muy antigua.

Que versión de mod_jaslideshow esta utilizando?

Las imagenes las puedes ver desde tu navegador, utilizando un URL, que parametros tienes en tu modulo?

Saludos,

Leonel

ResponderCitar
Respondido : 12/10/2010 7:24 am

Cursos Gratuitos WordPress

chema olmo
 chema olmo
Nuevo usuario

Hola Leonel,

- De acuerdo con la primera indicacion que me has hecho actualizare la version 1.5.11, aunque esperare por si me indicas alguna otra o si prefieres que realize alguna prueba con lo que tengo actualmente... , cual me recomiendas la 1.5.21.. ya aprovecho y respondeme una duda, haciendo el upgrade de joomla me actualiza los archivos sin modificar la configuracion asi sin mas o por el contrario hay que relizarlo por pasos..

-La version del mod_jaslideshow es:

- Si , las imagenes si las veo desde las URL :

C:/Archivos20de20programa/EasyPHP18good/www/joomla/images/stories/slideshow/fachnew2.jpg

las he colocado como .jpg, .png, .gif, pero es igual no las reconoce.

te envio los pantallazos de la config del modulo y del error que me sale en la previa;
modificando la casilla de Images Folder osea colocando direcciones nuevas o carpetas nuevas me sale la index pero con el mensaje "This folder doesn't exsits. " en lugar de las imagenes.


saludos y gracias.

ResponderCitar
Respondido : 13/10/2010 1:35 am
chema olmo
 chema olmo
Nuevo usuario

error de envio archivo este es la configuracion del modulo mod_jaslideshow

ResponderCitar
Respondido : 13/10/2010 1:38 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Leonel Cantón
 Leonel Cantón
Estimable Member

Hola chemaolmo ,

Respecto al tema de actualización, solo debes buscar el pack correcto y siempre se recomiendo actualizarte hasta la versión actual, que al día de hoy es la 1.5.21.

http://joomlacode.org/gf/download/frsrelease/12974/56095/Joomla_1.5.11_to_1.5.21-Stable-Patch_Package.zip

Baja el archivo y lo descomprimes en la raiz de tu sitio, sustituyendo los archivos que sean necesarios, esto no debería de modificarte nada en la configuración

A mi me gusta trabajar con el pack en ingles y luego instalar el archivo de idiomas, pero puedes usar algún otro pack de las comunidades que ayudan con la creación de los pack en español.

Si tienes más dudas sobre la actualización debemos abrir otro hilo para mantener el orden adecuado.

En relación al módulo, prueba usara una versión mas nueva, yo hice pruebas con la versión 1.5.0 y la 1.5.1 y sin mayores problemas tanto en local como en un servidor de webempresa.

Por lo que te recomendaría trabajar con una versión más nueva del modulo y verificar que tu php instalado sea relativamente nuevo, digamos 5.2.x o 5.3.x. En local yo uso wamp server pero debería ser muy similar al Easyphp que tienes en tu maquina.

Saludos,

Leonel

ResponderCitar
Respondido : 13/10/2010 1:57 am
zarpa
 zarpa
Usuario eminente

Hola yo no tengo ninguno de los problemas anteriores, pero me ocurre que en el enlace al artículo en "leer más..." no me funciona el enlace, puede ser algo de mootool de la plantilla japurity.
Gracias anticipadasun saludo.

ResponderCitar
Respondido : 01/11/2010 7:50 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola zarpa,

¿Te refieres al "Leer más" de los artículos de la Ja Purity, la Ja Purity II o del módulo JA Slideshow?, si estos es así, confirma que plantilla de las dos es y que problema se presenta exactamente, y si puedes documentarlo con una "pequeña" captura mejor, así te damos datos más precisos. 🙂

Saludos

ResponderCitar
Respondido : 01/11/2010 7:56 pm
zarpa
 zarpa
Usuario eminente

Me refiro al leer más del módulo Slideshow2 , ya sabes que tiene una opcion de habilitar leer mas o no, en este caso yo lo tengo habilitado pero al hacer click no me carga el articulo que se presenta en el Slideshow. Puedes verlo en 9valles(punto)com.
Ah y mil gracias por la inmediatez.
uN SALUDO.

ResponderCitar
Respondido : 01/11/2010 8:38 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola zarpa,

Inicialmente si me funcionan, aunque me apuntan a la misma url (parent) http://9valles.com/ y quizás eso no permite percibir si cargan o no. No obstante imagino que estás haciendo las pruebas con Internet Explorer o Firefox, yo al menos asi las he hecho y si me funciona aunque me devuelve a la página principal, por lo que habría que ver como tienes configurados los parámetros relativos a enlace de los artículos que cargas en el slideshow para ver cual es el posible fallo.

Saludos

ResponderCitar
Respondido : 01/11/2010 8:44 pm
Página 2 / 2