Imagen modulo k2 deformada  

 
Ginés
 Ginés
Reputable Member

Buenos dias compañeros.

Tengo un problemita que para variar me está rompiendo la cabeza. Tengo el módulo k2 instalado por defecto de una plantilla de Gavick ocmprada, la financial business, el módulo lo tengo actualizado a la última versión, para más datos.

Si os fijais en la web:

http://www.inveuro.es/prueba

A la derecha, donde tengo el módulo k2 activo, que llamo Ultimos Analisis las imágenes logo de la empresa se muestran deformadas, por ejemplo las 2 que aparecen seriam:

ACS, y BANKINTER, ambas deberian salir con todas sus letras y no hay manera.

He probado a modificar desde el modulo k2, también desde la caterioria K2, y desde el item (articulo) también pero nada.

He probado y revisado, las categorias padre, si heredan las opciones, etc... y nada.

Me gustaria que saliesen tal cual las tengo, y el tamaño que tengo guardadas todos los logos es el mismo, 124 px x 62 px.

Tengo todas las imagenes en este tamaño, para trabajar con los distintos logos de las empresas, luego una vez abierto el análisis tengo un gráfico en grande, pero eso sale bién y es como tiene que ser, el problema está aquí, en la mini-presentación que hace el módulo k2 del articulo.

Bueno cuando tengais un huequito, si sabeis a que se debe lo agradeceria.

Citar
Respondido : 21/11/2011 10:52 am
David Noguera
 David Noguera
Miembro Admin

Hola Ginés,

veo que estás usando el módulo mod_news_pro_gk4 para mostrar esos mini artículos..

Mira en la configuración del módulo si hay algún parámetro crop y deshabilítalo..

Asegúrate de limpiar la caché de tu Joomla para probar después de haber cambiado el parámetro..

Pásanos una captura de pantalla con la configuración del módulo tal y como la tienes...

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/11/2011 11:06 am

Cursos Gratuitos WordPress

Ginés
 Ginés
Reputable Member

Gracias David por contestar, voy a poner las capturas de pantalla de todo el módulo como está configurado, he realizado varias capturas para mostrarte toda la configuración, no he visto nada de Crap que me comentas, dime si algo está mál.

Saludos y gracias David.

ResponderCitar
Respondido : 21/11/2011 11:27 am
Ginés
 Ginés
Reputable Member

Me faltan estos archivos en el anterior post no me dejó subirlos todo, perdón.

Si sabes donde puede estar el problema David te lo agradeceria enormemente.

ResponderCitar
Respondido : 21/11/2011 11:30 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Te adjunto una captura de pantalla indicándote el parámetro que tendrías que probar a poner a OFF. Si te sigue sin funcionar prueba a cambiar algunos parámetros más de este apartado.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/11/2011 11:59 am
Ginés
 Ginés
Reputable Member

Buenas Pablo, he probado desactivando esa opción y nada, también he probado desactivando y activando el resto de opciones de ese parámetro y sigue igual.

Alguna sugerencia más?

Gracias de antemano.

ResponderCitar
Respondido : 21/11/2011 12:10 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Ginés

Revisa si tienes habilitado la cache del sitio o de la extensión

Es posible que tengas que eliminar manualmente las miniaturas, realiza un backup de tu sitio, luego intenta eliminar las miniaturas desde la ruta en la que aparece.

Puedes enviar la url de tu sitio

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/11/2011 4:03 pm
Ginés
 Ginés
Reputable Member

Buenas tardes Jhon, la caché la tengo desactivada, está en OFF.

La caché de la extensión no se donde comprobarla.

Tengo instalado el Caché Cleaner que limpio casi cada vez que efectuo un cambio. De modo que problema de cachés no creo que sea.

Eliminar manualmente las miniaturas a que te refieres?

Borrar del articulo?

Borrar de la raiz de mi joomla, tengo una carpeta dentro de images/logosempresa

Pero esto tampoco tiene mucho sentido, creo el borrar esta carpeta.

He subido esta captura de pantalla que indagando encontré en el gestor de plugins, no se si tendrá algo que ver, está puesta la primera opción por defecto 0-GK Menu Extended Parameters.

Luengo existe otro pllugins:

Gestor de Plug-in: Sistema - Caché que tiene puesto como opción:

Usar Caché del Navegador y tiene puesto NO

La ruta de la web ees:

http://www.inveuro.es/prueba

Y el bloque es el de la derecha, llamado Ultimos Analisis

Gracias Jhon por la ayuda, sigo intentando.

ResponderCitar
Respondido : 21/11/2011 4:54 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David Noguera
 David Noguera
Miembro Admin

Hola denuevo Ginés,

Si te fijas, las imágenes que se genera, son del tipo:

Cuando Jhon indica a que limpies la caché manualmente se refiere a que accedas al directorio /prueba/modules/mod_news_pro_gk4/cache/ y que elimines todos los ficheros de imagen que veas, después modifica los parámetros de escalar y haz pruebas modificando los parámetros..

Ya nos dices que tal..

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/11/2011 6:19 pm
Ginés
 Ginés
Reputable Member

Buenos dias.

He eliminado los archivos de imagen de la caché y después realizado algunas pruebas y sigue igual. Que cosa más extraña, me deforma las imágenes sin ningún sentido.ç

Alguna luz ?

http://www.inveuro.es/prueba

Y el caso es que pinchas en el articulo y una vez abierto este, la imagen sale de forma correcta.

Por cierto una pregunta tonta, donde van los archivos que se envian a la papelera? no veo por ningun sitio vaciar completamente la papelera o rescatar articulos o items.

Gracias compañeros.

ResponderCitar
Respondido : 22/11/2011 9:09 am

Cursos Gratuitos WordPress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Dentro de la configuración del módulo, en el apartado Miniaturas prueba a dejar en OFF el primero, tercero y cuarto parámetros y guarda los cambios.

Después borra todas las imágenes que se encuentren en la ruta prueba/modules/mod_news_pro_gk4/cache y comprueba si así te funciona.

Sobre los artículos que envías a la papelera, para verlos vete al listado de artículos de Joomla (para K2 es similar). Encima de la tabla que muestra el listado de artículos verás una serie de desplegables para aplicar filtros. El primero de ellos "Seleccionar Estado" te permitirá filtrar para mostrar los movidos a la papelera.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/11/2011 11:47 am
Ginés
 Ginés
Reputable Member

Buenas Pablo, por fín lo he conseguido, pero he tocado algo más a parte de lo que has comentado, para que todos lo sepan, vaya tonteria.

He dejado las 2 primeras en ON y la tercera y cuarta en OFF, el primero como comentabas no puedo dejarlo en OFF porque eso desactiva que la imagen se vea en la portada.

Y seguia saliendo deformada porque sencillamente que tonteria debajo de estas opciones en:

Deafult image crop settings

Viene unos porcentajes, tenia 30 % a los lados y arriba y abajo 10%.

He puesto valor 0 a todos esos porcentajes y eso hace que la imagen no la estire :laugh:

Gracias por el cable Pablo, espero que le sirva a alguien este detalle, es tán tonto que puede hacer que tropecemos varias veces sin darnos cuenta.

ResponderCitar
Respondido : 22/11/2011 12:34 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro