Problemas instalación jce  

 
Pedro
 Pedro
Reputable Member

Hola,

he instalado varias extensiones en mi joomla 1.7, pero cuando he ido a instalar el componente jce me da distintos errores. Parece un tema de permisos, pero es raro porque el resto de extensiones me las ha dejado instalar.

La url es http://www.caritas-sc.org/joomlart_blank/

Y los errores (no salen todos a la vez, sino que cada uno ha salido tras un intento fallido):

Unable to write entry

-1- Se ha producido un error. No se ha podido crear la carpeta de destino. Volver al panel de control.

Se ha producido un error subiendo este archivo al servidor

No es una instalación de vuestro pack, sino que he instalado un joomla 1.7 descargado de la web de joomlart, con la plantilla blank preinstalada. El archivo del componente jce que estoy tratando de instalar ya lo había instalado en otros joomla sin mayor problema.

gracias,
P

Citar
Respondido : 24/01/2012 9:48 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En la cuenta de hosting donde estás tratando de instalar el JCE sin éxito prueba a instalar un pack de Joomla 1.7 en otro directorio y comprueba si para este Joomla sí que te deja instalar correctamente la extensión. De ser así podría tratarse de un problema con los permisos de los directorios del Joomla que te da problemas.

Lo correcto para nuestro hosting sería que los directorio tuvieran permisos 755 y los archivos 644.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/01/2012 11:41 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Pedro
 Pedro
Reputable Member

hola Pablo,

He entrado en el cpanel para repasar los permisos de las carpetas, y he visto que estaba excediendo la cuota de disco que tengo asignada. Parece que era ése el problema. He borrado un par de backups del akeeba y me ha dejado instalarlo, aunque con un pequeño error:

**********************************************************************
JInstaller::Instalar: No se ha podido encontrar el archivo XML de configuración.
JInstaller::Instalar: No se ha podido encontrar el archivo XML de configuración.

Instalar componente se ha realizado correctamente
**********************************************************************

Todo esto es lo que he visto tras la instalación. A pesar de los errores, funciona bien. Supongo que el último error es consecuencia de las instalaciones a medias.

Gracias por todo!
P

ResponderCitar
Respondido : 24/01/2012 12:44 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Pedro,

Cuando el espacio ocupado se acerca al 80% de espacio contratado, el sistema te envía emails avisándote, es importante entonces revisar que no superes el espacio contratado, ya que entonces tu sitio web se podría dejar de visualizar correctamente y no podrías recibir emails.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 24/01/2012 12:59 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro