Avisos
Vaciar todo

Requisitos para alojar Joomla! 1.7  

 
francesco
 francesco
Estimable Member

Buenos días,

soy cliente de webempresa desde 2010 y tengo los stios web de mis clientes alojados en los servidores de webempresa, que por mi experiencia nunca me han dado problemas.
En 2012 seguiré así, pero ahora me ha entrado un cliente que tiene alojado su dominio y web con otra empresa y no quiere cambiar. No hay manera de hacerle cambiar de idea.

Aquí viene mi pregunta: ¿es posible alojar un J 1.7 (y que funcione) en un servidor Linux con PHP 5.2.17 y con MySQL 5.0?

Gracias,
un saludo

Citar
Respondido : 22/12/2011 10:35 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Puedes ver un listado de los requisitos que tiene que cumplir un servidor para que funcione Joomla 1.7 en el siguiente enlace:

http://www.joomla.org/technical-requirements.html

La versión mínima de PHP tendría que ser 5.2.4 y la de MySql 5.0.4.

ResponderCitar
Respondido : 22/12/2011 11:06 am

wpdoctor-revisa-la-salud-de-tu-wordpress

francesco
 francesco
Estimable Member

Gracias.

Si el servidor no cumple con los requisitos mínimos (sería el caso de mi cliente), ¿se puede saber con antelación qué problemas pueden surgir?

Gracias.

ResponderCitar
Respondido : 22/12/2011 11:11 am
sampa
 sampa
Usuario experto

A mi me está pasando lo mismo, con el servidor de Piensasolutions. Directamente no me deja instalarlo.
Los que tengo en webempresa, perfectamente.

ResponderCitar
Respondido : 22/12/2011 12:17 pm

Cursos Gratuitos WordPress

David Noguera
 David Noguera
Miembro Admin

Hola Francesco,

depende que es lo que le falla te pueden pasar unas cosas u otras, aunque lo más normal es que no te deje instalarlo directamente..

Por ejemplo, para Joomla 1.7 se necesita MySQL 5.0.4 o superior, si no se tiene una versión de Joomla que cumpla este requisito, no te dejará instalarlo.

Si por ejemplo, tu servidor apache no tiene mod_rewrite instalado lo más normal es que te deje instalar el Joomla pero no funcionen las URL's amigables..

En Webempresa los servidores están configurados para que cumplan todos los requisitos que necesita Joomla 1.5, 1.6, 1.7...

No te recomiendo que empieces un desarrollo en Joomla en un servidor que no cumple con los requisitos, te puede hacer perder mucho tiempo.

Saludos

ResponderCitar
Respondido : 22/12/2011 4:19 pm
francesco
 francesco
Estimable Member

Gracias por las respuestas, preferiría optar para los servidores de webempresa, a ver si consigo hacer cambiar de idea al cliente.

Un saludo

ResponderCitar
Respondido : 22/12/2011 4:35 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación