Actualizar jquery en joomla 2.5  

 
Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Tengo un conflicto con jquery. Estoy intentando instalar un modulo que me interesa mucho pero me da problemas de jquery. El desarrollador del modulo me dice que necesita la version 1.11 sin embargo, yo debo de tener instalada la version 1.8. Tengo varias preguntas que realizar:
- Como puedo saber la version jquery que tengo instalada en mi joomla?
- Como puedo instalar una nueva version de jquery en mi joomla.
- Si instalo una nueva versión los modulos o componentes que funcionan con una version inferior funcionaran correcamente?
- Tengo instalado jquery easy. Seleccionando la versión v1.11 alli sería suficiente para tener instalada esa versión en mi joomla? Que diferencia hay entre jquery y jquery+ui

Muchas gracias...espero su respuesta

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 18/11/2014 9:56 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Raúl,

Tienes información al respecto en:
http://es.wikipedia.org/wiki/JQuery_UI
http://magazine.joomla.org/es/ediciones-anteriores/oct-2013/item/1557-jquery-en-joomla

La versión de JQuery que te indican no la incorpora ni Joomla! 3.
Prueba con http://herdboy.com/all-free-stuff/item/jquery-migration-plugin-for-joomla

Te puede resultar útil el artículo: Detectar conflictos de jQuery, Javascript, Mootools mediante la herramienta Firebug

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 18/11/2014 10:35 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro